Fussnoten in Pages

Diskutiere das Thema Fussnoten in Pages im Forum Office Software

  1. KOJOTE

    KOJOTE Mitglied

    Beiträge:
    3.786
    Medien:
    1
    Zustimmungen:
    591
    Mitglied seit:
    06.11.2004
    Ja, aber nicht wissentlich;)
     
  2. mip

    mip Thread Starter Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Mitglied seit:
    23.07.2005
    Danke Euch sehr für Euer Engagement

    Aber bei mir klappt das nicht mit dem Klicken auf die (aktivieren) der Fussnote: Sie bleibt, auch wenn aktiviert, gesperrt. Mit der rechten Maustaste kann ich allenfalls die ganze Fussnote kopieren etc., aber nicht reinschreiben.
    Auch der Menüpunkt Kommentar-Änderungsbereich unter Darstellung erscheint bei mir nicht? (Pages: 7.1., OS High Sierra 10.13.1)

    Was aber klappt: Wenn ich die der Fussnote zugehörige Nummer im Lauftext anklicke, also den Cursor neben diese Nummer setze, dann gibt sich die Fussnote dazu "frei" und ich kann Änderungen reinschreiben ... Hm ...
     
  3. KOJOTE

    KOJOTE Mitglied

    Beiträge:
    3.786
    Medien:
    1
    Zustimmungen:
    591
    Mitglied seit:
    06.11.2004
    Geht das nur bei einem bestimmen Dokument oder grundsätzlich nicht?
    Zur Ursacheneingrenzung: Erstell mal einen neuen Benutzer und prüfe ob es dort auch auftritt.

    Klingt als ob du nicht die notwendigen Rechte hättest, aber wüsste jetzt auch nicht wo das ggf. einzustellen ist. Klick dich ansonsten mal durch die Einstellungen.
     
  4. mip

    mip Thread Starter Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Mitglied seit:
    23.07.2005
    Leider nein. Es klappt grundsätzlich nicht. Und die (mageren) Einstellungen haben dazu nichts zu sagen ...
    Etwas ratlos ...
     
  5. tungsten66

    tungsten66 Mitglied

    Beiträge:
    332
    Zustimmungen:
    68
    Mitglied seit:
    26.08.2011
    Nebel ist dazu da, darin herum zu stochern:
    Muss ich davon ausgehen, dass Du (1) mit der iWork angemessenen Zen-Haltung langsam aber rhythmisch klickst, (2) Deine Finger von der Steve-lästerlichen rechten Maustaste lässt und (3) keine Probleme bei der Bearbeitung von Text in normalen Text- oder Formobjekten hast?
     
  6. mip

    mip Thread Starter Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Mitglied seit:
    23.07.2005
    Du darfst davon ausgehen ausgehen . Ohmmm ...
     
  7. KOJOTE

    KOJOTE Mitglied

    Beiträge:
    3.786
    Medien:
    1
    Zustimmungen:
    591
    Mitglied seit:
    06.11.2004
    Mach doch bitte mal ein Bildschirmfoto diese Pages-Dokuments und stelle dies hier rein.
    Ansonsten erstelle bitte mal einen neuen Benutzer und teste ob es sich dort auch so verhält.
     
  8. mip

    mip Thread Starter Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Mitglied seit:
    23.07.2005
    Hier eine Seite des Dokuments mit aktivierten Fussnoten: Sie lassen sich wie beschrieben nicht einzeln aktivieren und sind, wenn wie hier blau umrandet, auch nicht wirklich aktiv (nicht beschreibbar).
     

    Anhänge:

  9. mip

    mip Thread Starter Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Mitglied seit:
    23.07.2005
    HÖLLENHUNDE!
    Ich habe mal als Gastbenutzer (ist offenbar beim neusten OS vorinstalliert) ein Pages-Dokument mit Fussnote erstellt -- und da funktionierst! kann ohne Probleme die Fussnote anklicken und Inhalt verändern.

    Ist mir also als benutzerspezifisch verwehrt! Wo kann ich das ändern?!?
     
  10. KOJOTE

    KOJOTE Mitglied

    Beiträge:
    3.786
    Medien:
    1
    Zustimmungen:
    591
    Mitglied seit:
    06.11.2004
    Spontan weiß ich nicht, welche Dateien du aus dem neuen Benutzer holen musst.
    Ich würde aber in deiner Benutzerlibray [~Library/Preferences/] die "com.apple.iwork.Pages.plist" suchen und diese dann im anderen Benutzer an der gleichen Stelle einsetzen.

    ACHTUNG EDIT
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...