FTP-Client Eingabe.... was mache ich falsch......?

  1. peetem

    peetem Thread Starter MacUser Mitglied

    Mitglied seit:
    18.08.2003
    Beiträge:
    1.072
    Zustimmungen:
    6
    Hallo Profis...

    Ich probiere schon seit längerer Zeit mit den versch. FTP Clients, Songs von unserem Bandserver herunter zu laden.
    Was mache ich bei der Eingabe falsch (siehe Printscreen) oder was muss ich noch aktivieren, damit es klappt....?
    Muss ich vielleicht noch was im System ändern?
    Ich arbeite mit OSX 10.2.6.
    Was mir bekannt ist: Die Adresse des ftp-Servers: storm.prohosting.com / Benutzername: mchugin / die Portnummer: 21 und das Password xxxxx.

    Vielen Dank für Eure Bemühungen.
    Gruss Peete
     

    Anhänge:

    • prints2.jpg
      Dateigröße:
      41,4 KB
      Aufrufe:
      60
  2. Garrancho

    Garrancho MacUser Mitglied

    Mitglied seit:
    07.05.2003
    Beiträge:
    504
    Zustimmungen:
    25
    hmmm - bei mir muss ich vor die ftp Adresse immer noch http://www. schreiben...

    vielleicht hilft es ja
     
  3. Der Screenshot sieht ok aus.
    Wo genau ist denn jetzt Dein Problem, kannst Du nicht verbinden oder kannst Du nicht runter- oder hochladen?
    Verbinden geht offensichtlich. Ich habe die Adresse gerade mal ausprobiert, wenn ich das Passwort kennen würde, wäre ich drauf gewesen, sowohl im Finder, als auch in CaptainFTP bin ich in der Passwortabfrage gelandet (Meldung: Der Server bittet um Ihr Passwort).

    Versuch doch mal, nur die Adresse einzugeben ohne Namen und Passwort, d.h. Name und Passwort erst später eingeben, wenn der Server sie abfragt.

    Hast Du vielleicht die Firewall aktiviert o.ä.?
     
  4. peetem

    peetem Thread Starter MacUser Mitglied

    Mitglied seit:
    18.08.2003
    Beiträge:
    1.072
    Zustimmungen:
    6
    hmmmm,
    wenn ich mit "captain ftp" probiere einzuloggen, kommt die meldung verbinden, und dann erhalte verzeichnisstruktur......
    nur erhalte ich leider auch nach 15min immer noch keine solche...
    bitte um hilfe..
    gruss peete
     
  5. HeckMeck

    HeckMeck MacUser Mitglied

    Mitglied seit:
    11.11.2002
    Beiträge:
    2.447
    Zustimmungen:
    12
    So ein Problem hatte ich heute auch, hast du Airport oder deine Firewall aktiviert? Ich hab bei Airport den Port durchgeleitet und die Firewall ausgestellt...
     
  6. Manche FTP-Server liefern die Dateinamen / Verzeichnisnamen in Unicode (UTF-8). Versuch mal die entsprechende Option zu aktivieren.

    Mountet der Finder denn das Servervolume? (Apfel-K, ftp://storm.prohosting.com)
     
  7. peetem

    peetem Thread Starter MacUser Mitglied

    Mitglied seit:
    18.08.2003
    Beiträge:
    1.072
    Zustimmungen:
    6
    Vielen Dank für Eure Hilfe...

    Nach deaktivieren des Firewall und installation des Fetch Client von Softworks gehen meine Downloads von unserem Bandserver jetzt auch........

    Gruss Peete
     
Die Seite wird geladen...