Front Row + Enabler Installation fehlgeschlagen??

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. E60fan

    E60fan Thread Starter MacUser Mitglied

    Mitglied seit:
    17.08.2005
    Beiträge:
    122
    Zustimmungen:
    0
    da kommt immer die Fehlermeldung Enabler cannot patch the system

    keine Ahnung warum?
     
  2. schildkroeter

    schildkroeter MacUser Mitglied

    Mitglied seit:
    26.12.2004
    Beiträge:
    1.772
    Zustimmungen:
    15
    Darfste hier nich drüber schreiben, guck auf der Webseite bei den Comments...
     
  3. v-X

    v-X

    illegal also lass es einfach.
     
  4. E60fan

    E60fan Thread Starter MacUser Mitglied

    Mitglied seit:
    17.08.2005
    Beiträge:
    122
    Zustimmungen:
    0
    ok ich lasse es

    sorry

    habt ihr irgend ein tolles mediacenter für g4?
     
  5. Eppi

    Eppi MacUser Mitglied

    Mitglied seit:
    11.10.2004
    Beiträge:
    473
    Zustimmungen:
    7
    Equinux oder so ähnlich. Schau mal bei Versiontracker.

    Gruss Eppi
     
  6. Ähm, mal ne Frage, was ist illegal und warum sollte man hier nicht drüber schreiben dürfen?

    Andrew hatte vor einiger Zeit seine Site vom Netz genommen, da Apple ihn per E-Mail auf Rechteverletzung etc. hinwies. Wie sich imho in der Zwischenzeit aber herausstellte, war diese E-Mail gefälscht und nicht von Apple.

    Daraufhin ging die Site wieder online. Und mittlerweile gibts auch den Enabler 1.3.5 für OS X 10.4.8.

    Und Apple lässt ihn ja auch gewähren.

    Gruß Torsten
     
  7. E60fan

    E60fan Thread Starter MacUser Mitglied

    Mitglied seit:
    17.08.2005
    Beiträge:
    122
    Zustimmungen:
    0
    aha
    tolle Info danke

    ist ja eigentlich äh eine Frechheit, dass man für die PowerPc keine Orginal Apple Fernbedienung dazu kaufen kann

    und das Fornt Row von Apple selbst nicht unterstützt wird!
     
  8. Front Row läuft auf meinem PB G4 mit dem Enabler problemlos. Hast du die Anleitung auch genau befolgt?

    Gruß Torsten
     
  9. E60fan

    E60fan Thread Starter MacUser Mitglied

    Mitglied seit:
    17.08.2005
    Beiträge:
    122
    Zustimmungen:
    0
    ja installation hat ja auch geklappt nur

    beim nächsten Start von Enabler und Klick auf update osx kam diese Fehlermeldung
     
Die Seite wird geladen...
Ähnliche Themen - Front Row Enabler
  1. Pohl2006
    Antworten:
    12
    Aufrufe:
    5.985
  2. devo
    Antworten:
    6
    Aufrufe:
    1.709
  3. Big Hornet
    Antworten:
    3
    Aufrufe:
    1.067
  4. --Q--
    Antworten:
    157
    Aufrufe:
    21.438
  5. NewtonsLaw
    Antworten:
    6
    Aufrufe:
    987
Status des Themas:
Es sind keine weiteren Antworten möglich.