Freehand 11 - Oki C9500

Dieses Thema im Forum "Grafik" wurde erstellt von sunshinie, 06.03.2007.

  1. sunshinie

    sunshinie Thread Starter MacUser Mitglied

    MacUser seit:
    12.01.2004
    Beiträge:
    37
    Zustimmungen:
    0
    Hallo Ihr Lieben


    wir arbeiten mit Freehand 11.0.2 (System MacOSX 10.4.8. Bisher ganz zufrieden. Es gibt immer wieder Probleme mit dem Drucken bzw. mit dem Drucker Oki C9500. Wenn ich im Freehand auf Drucken gehe, habe ich vielleicht nach 50x erneut klicken auf drucken das Glück das der Drucker sich angesprochen fühlt. Und mir meine Seite ausdruckt.

    Woran kann das liegen? Noch viel besser, was muss ich tun damit ich „ganz normal“ drucken kann aus dem Freehand. Es ist nur im Freehand so. Aus anderen Programmen funtkioniert es.
     
  2. JürgenggB

    JürgenggB MacUser Mitglied

    MacUser seit:
    01.11.2005
    Beiträge:
    8.043
    Zustimmungen:
    585
    Hallo Sunshinie,

    zumindest bei mir, FH 11.0.2 / Epson passiert es häufig.
    Trotz der im Druckerprogramm präferierten Einstellung
    ”PrintFab” steht dort „alle Drucker”, dann sucht er an-
    scheinend ewig nach den PPDs.

    Das könnte eine Ursache sein. Die andere: hast Du
    versucht, das Problem über die Gimp-Treiber von
    der System-DVD zu lösen? Denn Du arbeitest ja, wie
    ich annehme, mit dem OKI eigenen Treiber?

    Gruss Jürgen
     
  3. Doggy

    Doggy MacUser Mitglied

    MacUser seit:
    03.06.2004
    Beiträge:
    69
    Zustimmungen:
    0
    hmm hab genau die selbe konstellation. also freehand 11.0.2 und den oki 9500. absolut 0 probleme.

    steht der in nem netz? oder direkt an deinem rechner?
     
  4. ThoRic

    ThoRic MacUser Mitglied

    MacUser seit:
    13.02.2005
    Beiträge:
    2.602
    Zustimmungen:
    179
    Schau mal ins Log, steht da was in der Art?
     
  5. sunshinie

    sunshinie Thread Starter MacUser Mitglied

    MacUser seit:
    12.01.2004
    Beiträge:
    37
    Zustimmungen:
    0
    Hallo ja genau das steht da.
    im druckjob steht:

    the process „pictwpstops“ stopped unexpectedly with status 1.


    HILFE???!!!!!
     
  6. ThoRic

    ThoRic MacUser Mitglied

    MacUser seit:
    13.02.2005
    Beiträge:
    2.602
    Zustimmungen:
    179
    Denn Treiber richtig installieren
    Und nicht einfach irgendwo die PPD abgreifen.
     
  7. sunshinie

    sunshinie Thread Starter MacUser Mitglied

    MacUser seit:
    12.01.2004
    Beiträge:
    37
    Zustimmungen:
    0
    ja hab ich gemacht.
    aktuuel nochmal downgeloadet und installiert.
     
Die Seite wird geladen...
Ähnliche Themen - Freehand Oki C9500
  1. mjahncke
    Antworten:
    4
    Aufrufe:
    458
  2. weusedtobe
    Antworten:
    14
    Aufrufe:
    4.399
  3. weusedtobe
    Antworten:
    4
    Aufrufe:
    1.603
  4. schneckchen
    Antworten:
    12
    Aufrufe:
    898

Diese Seite empfehlen