Fragezeichen im Dock tauchen immer wieder auf.

agro

Mitglied
Thread Starter
Registriert
16.12.2004
Beiträge
612
Ich habe in meinem Dock Safari fest drin. Trotzdem taucht nach Neustart immer wieder ein Fragezeichen auf, das ebenfalls diesen Namen trägt, d.h. es gibt dann zweimal Safari im Dock. Ich lasse das Fragezeichen dann verpuffen und es ist weg. Allerdings taucht es öfter mal nach einem Neustart wieder auf.
In der Suche unter "Fragezeichen" und "Dock" hab' ich zu diesem speziellen Phänomen keine Lösung gefunden. Wer weiß Rat?
 

wuschx

Mitglied
Registriert
17.08.2002
Beiträge
92
ein fragezeichen bei einem programm im dock bedeutet, dass das original nicht gefunden werden kann …
kannst du wenn du das fragzeichen anklickst safari starten??? wenn ja würd ich einfach mal im festplattendienstprogramm die rechte reparieren!
 

quack

Aktives Mitglied
Registriert
29.12.2004
Beiträge
6.402
Fragezeichen heisst, dass die verknüpfte Datei im Dock nicht mehr auf der Festplatte gefunden wurde. Aber wieso das plötzlich einfach so auftaucht? EIn Rätsel. Fehlt denn anstelle des Fragezeichens etwas anderes im Dock?
 

TerminalX

Aktives Mitglied
Registriert
12.01.2004
Beiträge
1.789
Ich würde auch mal die Rechte reparieren. Und wenn nicht hilft die Prebinding Informationen mal updaten.
 

babaloo

Aktives Mitglied
Registriert
09.03.2003
Beiträge
1.602
und wenn das alles nicht hilft, dann kopier dir die dock.plist auf den Schreibtisch (als Backup) und lösch das Original.
 

agro

Mitglied
Thread Starter
Registriert
16.12.2004
Beiträge
612
TerminalX schrieb:
Ich würde auch mal die Rechte reparieren. Und wenn nicht hilft die Prebinding Informationen mal updaten.

Sind das die Verknüpfungen, mit welchem Programm welche Datei geöffnet wird? Wie kann ich diese updaten?

Rechte hab' ich repariert, was zwar nicht dazu geführt hat, daß das ? verschwunden ist. Aber nachdem ich's dann rausgezogen hatte, ist es bei den letzten beiden Starts immerhin nicht wieder aufgetaucht.
 

tridion

Aktives Mitglied
Registriert
21.06.2003
Beiträge
7.283
kann es ein, daß du manchmal ein Medium dranhängen hast - etwa eine externe bootbare Festplatte oder ein Notebook im Target-Modus - und dieses zu früh auswirfst, bevor noch alle Prozesse abgeschlossen sind?
 

agro

Mitglied
Thread Starter
Registriert
16.12.2004
Beiträge
612
tridion schrieb:
kann es ein, daß du manchmal ein Medium dranhängen hast - etwa eine externe bootbare Festplatte oder ein Notebook im Target-Modus - und dieses zu früh auswirfst, bevor noch alle Prozesse abgeschlossen sind?

Nee, das kann ich echt ausschliessen. Kommt bei mir nicht vor.
 

drumsandbeats

Mitglied
Registriert
02.01.2005
Beiträge
358
Gibt es hier schon eine Lösung?
Ich habe das gleiche Problem und schon einiges ausprobiert:
- PRAM Reset
- Rechte repariert
- Fragezeichen aus dem Dock gezogen (x mal)

Nochmal folgende Infos:
Habe die safari.app verschoben in den Ordner Applications/Internet/ (von applications/).
Seitdem habe ich im Dock sowohl ein Fragezeichen (mit der Beschriftung "Safari" und das Safari Icon). Das Fragezeichen bezieht sich auf Applications/safari.app und kann nicht gestartet werden, das Safari Icon funktioniert, da es sich auf den korrekten Pfad bezieht.
Ich habe die dock.plist mit einem Texteditor geöffnet, den Pfad des Fragezeichens korrigiert (von Applications/safari.app zu Applications/Internet/safari.app), gespeichert und neu gestartet.
Nach dem Neustart war der Pfad aber wieder falsch in der dock.plist und das Fragezeichen immer noch da...
Hat da jemand eine Idee?

Danke vorab und Gruß,
Sven
 

Listbua

Mitglied
Registriert
31.10.2004
Beiträge
164
das ist bei mir bis jetzt 2mal vorgekommen.

aber gleich neben dem safari-fragezeichen ist im dock das safri-icon mit dem sich afari auch starten lässt. asl das fragezeichen lass ich dann immer verpuffen...

...aufgefallen ist mir dabei aber folgendes:

kam bei mir 2mal vor, und zwar immer nachdem ich ne dvd angeschaut habe. war ich mit dvd abend fertig hab ich ausgeschaltet - nächsten tag wieder ein und das fragezeichen war da.

sonst ist es bei mir noch nie vorgekommen.
 

drumsandbeats

Mitglied
Registriert
02.01.2005
Beiträge
358
Zusammenhänge mit anderen Programmen kann ich nicht feststellen. Bei mir ist es nach jedem Neustart wieder da...

Weiß keiner weiter?
 

drumsandbeats

Mitglied
Registriert
02.01.2005
Beiträge
358
Habe jetzt nochmal folgendes versucht:

Safari zurück in den Programme Ordner verschoben und neugestartet.
Daraufhin hatte ich nur noch ein safari Icon im Dock, welches auch funktionierte.

Dann habe ich Safari wieder in den Ordner Programme/Internet/ geschoben und wieder neugestartet. Ergebnis: 2 Safari Icons im Dock. Eins funktioniert, eins nicht.

Werde ich einfach damit leben müssen, dass ich entweder ein Fragezeichen im Dock habe (das ich natürlich nach jedem Neustart wieder ins Jenseits befördern kann) oder aber Safari einfach da lassen muß, wo OSX es standardmäßig haben will?

Wäre ja kein Weltuntergang aber schön wärs schon...
 
B

bassermann

du solltest die apple-programme (safari, mail, iCal usw) NICHT in unterordner packen!
grund: das system,v.a. software-aktualisierung findet sie dann nicht mehr!
 

Listbua

Mitglied
Registriert
31.10.2004
Beiträge
164
stimmt das fix? hab die nämlich alle in unterordner drinn....müsste sie dann alle wieder raus holen.
 

drumsandbeats

Mitglied
Registriert
02.01.2005
Beiträge
358
Na, wenn das so ist. Ist zwar keine Lösung für das Problem, aber immerhin trifft es dann nicht mehr zu.

Alles wieder rauskramen - dabei habe ich so schön aufgeräumt!

Danke trotzdem,
Sven
 
Oben