1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Snow Leopard Fragen zu Snow Leopard

Diskutiere das Thema Fragen zu Snow Leopard im Forum Mac OS X & macOS.

  1. Farfalloni

    Farfalloni Thread Starter Mitglied

    Beiträge:
    89
    Zustimmungen:
    0
    Mitglied seit:
    19.10.2008
    Läuft jede Version von Snow Leopard grundsätzlich auf jedem Intel Mac oder gibt es Versionen, die nur auf dem iMac oder MacBook laufen?

    Gibt es bei Snow Leopard bekannte Inkompatibilitäten zu älterer Universal Binary Software? Welche XCode und Dashcode Versionen enthält Snow Leopard standardmäßig?
     
  2. OFJ

    OFJ Mitglied

    Beiträge:
    9.252
    Zustimmungen:
    557
    Mitglied seit:
    15.10.2004
    Mit einer DVD, welche bei einem bestimmten Rechnertyp (z.B. iMac) dabei war lässt sich SL nur auf einem Rechner des selben Typs installieren.
     
  3. bernie313

    bernie313 Mitglied

    Beiträge:
    22.302
    Zustimmungen:
    2.519
    Mitglied seit:
    20.08.2005
    Snow Leopard läuft auf allen IntelMacs, allerdings wenn der Rechner bereits mit Snow Leopard ausgeliefert wurde, dann gilt, es läuft nur die Version, die mindestens gleichwertig der ist, mit der die RechnerRevision ausgeliefert wurde, also wurde der Rechner mit 10.6.3 ausgeliefert läuft kein 10.6.0-10.6.2 darauf.
     
  4. OFJ

    OFJ Mitglied

    Beiträge:
    9.252
    Zustimmungen:
    557
    Mitglied seit:
    15.10.2004
    Sorry, aber das halt ich für ein Gerücht. Hast Du da Quellen für?
     
  5. bernie313

    bernie313 Mitglied

    Beiträge:
    22.302
    Zustimmungen:
    2.519
    Mitglied seit:
    20.08.2005
    Kein Gerücht, Realität, es gilt( Ausnahmen bestätigen da die Regel), auf einem Rechner/Revision dieses Typs kann kein niederwertigeres OS x installiert werden als das ausgelieferte.
    Wenn du dich hier im Forum umschaust, dann gibt es diverse Thread in denen User auf Geräten z.B. eine Kaufversion von SL der ersten Serie (10.6.(0)) nicht auf ihren mit einem höherwertigen OS X ausgelieferten Rechnern installieren können. Das hängt damit zusammen, das diesen OS X Versionen die passenden Treiber fehlen. Der Install wird in diesem Fall verweigert. Ein Start allerdings, z.B. per Targetmodus könnte klappen, allerdings dann mit Einschränkungen oder mit einer KernelPanic.
    Einen Link kann ich auf die Schnelle nicht anbieten, aber könnte einige Ausnahmen der regel nennen, denn die sind wirklich rar gesäht.
     
  6. OFJ

    OFJ Mitglied

    Beiträge:
    9.252
    Zustimmungen:
    557
    Mitglied seit:
    15.10.2004
    Das würde ja auch bedeuten, dass auf den aktuell, mit Lion ausglieferten Rechner z.B. kein SL installiert werden kann. Also da bin ich doch eher skeptisch und vermute dass die Fehler in den von Dir angesprochenen Threads wo anders zu suchen sind.

    Wissen tu ich es natürlich nicht und Erfahrungen hab ich damit auch noch nicht gemacht, es kommt mir aber trotzdem seltsam vor.
     
  7. bernie313

    bernie313 Mitglied

    Beiträge:
    22.302
    Zustimmungen:
    2.519
    Mitglied seit:
    20.08.2005
    Auf den neuvorgestellten und mit Lion ausgelieferten Rechnern MBA und MacMini kannst du kein SL installieren und auch nicht das im AppStore zur Zeit angebotene Lion installieren.
     
  8. Farfalloni

    Farfalloni Thread Starter Mitglied

    Beiträge:
    89
    Zustimmungen:
    0
    Mitglied seit:
    19.10.2008
    Snow Leopard ist soweit ich weiß auch schneller als Leopard, oder? Für Lion scheint das leider nicht zu gelten.
     
  9. Frapos

    Frapos Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Mitglied seit:
    24.09.2008
    Hallo,

    ich schließe mich dem Thema mit einer Frage an.

    Ich wollte meinen Imac 8.1 2,4 Ghz Core 2 Duo mit Leopard anhand einer Snowleo-DVD von meinem neueren Imac upgraden.
    Es kam immer die Meldung "Snow Leopard kann auf diesem Rechner nicht installiert werden" und die Installation wurde abgebrochen.

    Gibt es da Tricks?

    Gruß aus Köln
    Frank
     
  10. bernie313

    bernie313 Mitglied

    Beiträge:
    22.302
    Zustimmungen:
    2.519
    Mitglied seit:
    20.08.2005
    Die grau bedruckten den Rechnern beigepackten DVDs laufen nur auf den Rechnern, mit denen sie ausgeliefert wurden.
    Das es Tricks gibt sollte klar sein, aber das ist in der Grauzone so grau wie Kohle und wird hier sicherlich nicht besprochen werden.
     
  11. Frapos

    Frapos Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Mitglied seit:
    24.09.2008
    Ich verstehe, wollte aber keine gar keine illegalen Tricks wissen.
    Die Snow-Leo-DVD gehört ja mir und theoretisch darf ich doch meine Lizenz auf mehreren Rechner in meinem Haushalt nutzen.
    Ich war zumindest bisher der Ansicht.

    Eigentlich will ich aber Lion installieren und der Umweg über SL ist nur wegen des Appstores.
    Gibt es Lion inzwischen auch außerhalb des Appstores zu kaufen?

    Gruß
    Frank
     
  12. bernie313

    bernie313 Mitglied

    Beiträge:
    22.302
    Zustimmungen:
    2.519
    Mitglied seit:
    20.08.2005
    Ja, Lion gibt es seit kurzem auf einem USB Stick.
    Lion aus dem AppStore darfst du auf allen mit deinem AppStore Account angemeldeten Rechnern installieren.
    Die grau bedruckten DVDs darfst du nur auf den einen Rechner installieren.
     
  13. Farfalloni

    Farfalloni Thread Starter Mitglied

    Beiträge:
    89
    Zustimmungen:
    0
    Mitglied seit:
    19.10.2008
    Also muss man bei einem OS X Update immer darauf achten, dass man eine hardwareneutrale "Retail"-Version kauft?
     
  14. bernie313

    bernie313 Mitglied

    Beiträge:
    22.302
    Zustimmungen:
    2.519
    Mitglied seit:
    20.08.2005
    Ja und diese freie Kaufversion muss mindestens der Version entsprechen, mit der der Rechner ausgeliefert wurde, falls man mal die beigepackten DVDs verlegt/verloren/zerstört hat.
     
  15. NeoAtti

    NeoAtti Mitglied

    Beiträge:
    2.040
    Zustimmungen:
    388
    Mitglied seit:
    06.04.2011
    Das ist richtig. Mein MBA 2011 mag SL nicht ... hab's ausprobiert.

    Atti
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...