Fragen zu PowerMac 4400/200

Diskutiere das Thema Fragen zu PowerMac 4400/200 im Forum Ältere Apple-Hardware

  1. ami4060

    ami4060 Thread Starter Mitglied

    Beiträge:
    149
    Zustimmungen:
    5
    Mitglied seit:
    03.11.2007
    Hallo

    Ich muß da leider noch mal nerven. Und zwar ich bin mir nicht sicher. Hat der 4400er SCSI extern oder nicht?? Wenn ja wie schalte ich das ein?? Hab nen alten SCSI-Brenner in nem Lacie SCSI Gehäuse und würde ihn gerne am 4400er und später eventuell an meinem PB5300 nutzen.

    Bin für jede Hilfe dankbar.

    Und dann such ich eventuell noch ein Brennprogramm für MAC OS 9.1. Eventuell als DEMO oder Shareware. Gibts da was?? Wenn nicht, wo bekomme ich dann noch eine Vollversion her?
     
  2. Gerundium

    Gerundium Mitglied

    Beiträge:
    2.001
    Zustimmungen:
    69
    Mitglied seit:
    22.10.2005
    Der 4400er sollte einen externen SCSI-Anschluss besitzen. Einschalten brauchst du nichts, aber der Brenner wird einen Treiber brauchen. Zum Lesen reicht meist der CD/DVD-Treiber von Mac OS 7.6. Wenn du – was zu erwarten ist – brennen möchtest, solltest du dir eine alte Toast-Version (3.5 zum Beispiel) besorgen, damit wirst du vermutlich den Brenner ansprechen können. Das hängt aber letztlich vom Brenner-Modell ab.

    Am PB wird es nur via Adapter funktionieren.

    Edit:
    Für Mac OS 9 gibt es Toast 5.1 Light kostenlos. Allerdings weiß ich nicht, wo man das bekommen kann.
     
  3. rpoussin

    rpoussin Mitglied

    Beiträge:
    18.747
    Zustimmungen:
    1.437
    Mitglied seit:
    22.08.2004
    Versuche das mal
     
  4. ami4060

    ami4060 Thread Starter Mitglied

    Beiträge:
    149
    Zustimmungen:
    5
    Mitglied seit:
    03.11.2007
    Hallo

    Danke erst mal für die Hilfe. Jetzt erkennt er ihn zwar, aber steht dabei im Systemprofiler: Mac OS 8 (ist im Laufwerk) Hinweis: nicht aktiviert

    Wie aktiviere ich das Laufwerk?

    Danke
     
  5. rpoussin

    rpoussin Mitglied

    Beiträge:
    18.747
    Zustimmungen:
    1.437
    Mitglied seit:
    22.08.2004
    Du MUSST bei SCSI das Gerät eingeschaltet haben, wenn Du den Rechner einschaltest oder neu bootest. Ein nachträgliches Einschalten eines externen SCSI-Gerätes funktioniert nicht.
     
  6. ami4060

    ami4060 Thread Starter Mitglied

    Beiträge:
    149
    Zustimmungen:
    5
    Mitglied seit:
    03.11.2007
    Hallo

    Ich habe zuerst den Brenner eingeschaltet und dann den MAC. Und dann kam im Profiler diese Meldung.
     
  7. rpoussin

    rpoussin Mitglied

    Beiträge:
    18.747
    Zustimmungen:
    1.437
    Mitglied seit:
    22.08.2004
    Was soll denn mit der MacOS-8-CD im CD-Laufwerk passieren? Kannst Du wie ein Volume darauf zugreifen?


    EDIT: Ist der SCSI-Bus terminiert? Hast Du das richtige Kabel + (Aktivem) Terminator benutzt?
     
  8. Gerundium

    Gerundium Mitglied

    Beiträge:
    2.001
    Zustimmungen:
    69
    Mitglied seit:
    22.10.2005
    Der CD/DVD-Treiber von Mac OS 8 oder 9 kann nicht mit Fremdlaufwerken umgehen, wenn ich das noch richtig in Erinnerung habe. Der Treiber aus Mac OS 7.6 hingegen schon.
     
  9. rpoussin

    rpoussin Mitglied

    Beiträge:
    18.747
    Zustimmungen:
    1.437
    Mitglied seit:
    22.08.2004
    Im Toastpaket müsste eine Systemerweiterung sein, damit man auf Datenträger im Laufwerk zugreifen kann. Auf den Systemordner ziehen und neustarten!!!
     
  10. ami4060

    ami4060 Thread Starter Mitglied

    Beiträge:
    149
    Zustimmungen:
    5
    Mitglied seit:
    03.11.2007
    Hallo

    Mit der CD soll eigentlich nix passieren, aber ich hab halt eine mal gebraucht zum reintun, und die war die die am nähsten dran war :)

    Ja es ist das richtige Kabel und ein Terminator hängt auch am Gehäuse.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...