Frage zum Treiber für Canon Pixma MG7550

jubo14

Mitglied
Thread Starter
Mitglied seit
02.01.2013
Beiträge
385
Ich nutze einen MuFu von Canon, den oben genannten Pixma MG7550.
Vorneweg, es funktioniert dann doch irgendwie alles, aber zufriedenstellend ist es halt nicht.

Nach dem Update auf Big Sur wurde das Gerät erkannt und der Treiber eingerichtet.
So weit so gut, dachte ich.

Das sieht dann jetzt so aus: (Namen habe ich selber zur Unterscheidung so gewählt.)
2020-11-29_17-47-24.jpg


Wenn ich scannen will, kein Problem. Es geht wie bisher.
Wenn ich drucken will, beginnt die Druckerwarteschlange, ich warte, und warte und warte. Es passiert nichts!
Also habe ich von der Canon Seite das aktuellste Treiberpaket geladen und installiert.

2020-11-29_17-35-59.jpg


Mit dem Treiber kann ich so wie gewohnt drucken.
Nur mit dem kann ich nicht scannen. Das Gerät wird mit dem Canon-Treiber überhaupt nicht als MuFu erkannt.

Ergo ist der erste Treiber nun mein Scannertreiber, der aber unter Drucker steht.
Der zweite ist funktionierende Druckertreiber.

Wie gesagt kein mächtiges Problem, nur verstehe ich es nicht. Und das ärger mich dann doch irgendwie.
 

Froyo1952

Aktives Mitglied
Mitglied seit
14.10.2019
Beiträge
1.647
Es geht bei meinem Link um den speziellen Scanner-Treiber.
 

oneOeight

Aktives Mitglied
Mitglied seit
23.11.2004
Beiträge
55.809
Hast du auch den ICA Treiber geladen?
Den brauchst du halt zum scannen.
 

jubo14

Mitglied
Thread Starter
Mitglied seit
02.01.2013
Beiträge
385
Also wenn ich schreibe "Paket" dann meine ich schon beide, also Drucker- und Scanner-Treiber.
Bisher habe ich nach einem Systemupdate, oder bei der Neueinrichtung eines Rechners, auch immer die beiden Canon-Treiber nachgeladen, da die doch einige zusätzliche Service-Funktionen bieten.
 
Oben