Frage zu: MacBook (Unibody) Lüfter

030matt

Neues Mitglied
Thread Starter
Mitglied seit
10.04.2011
Beiträge
16
Hallo. Hab seit 3 Wochen ein MacBook (Unibody) 2.26 GHz, 4 GB Ram. Den Lüfter höre ich nie, er läuft aber. Hab mir iStat Pro installiert, um mal die Lüfter Drehzahl zu sehen, er läuft eigentlich immer so um 2000 +/- 20. Wundert mich, weil mein Intel Mini drehte auch mal deutlich hoch bei bestimmten Anwendungen, der hatte aber nur 2 GB Ram, falls das was ausmacht.

Jetzt wollte ich mal ein Video umwandeln und wundere mich, denn an der Drehzahl des Lüfters ändert das MB nichts, läuft ruhig bei um die 2000 U/Min., allerdings ist die CPU Temperatur laut iStat schon etliche Minuten bei 88°C. Ist das normal? Weil im Moment sind es 44°C, aber die Lüfterdrehzahl ist so, wie auch bei 88°C.

SMC hab ich einfach mal zurückgesetzt, ändert nichts.

Muss das so sein?

http://imageshack.us/m/717/5720/1009171t.jpg
 
Zuletzt bearbeitet:

manue

Aktives Mitglied
Mitglied seit
17.11.2006
Beiträge
27.147
Wundert mich, weil mein Intel Mini drehte auch mal deutlich hoch bei bestimmten Anwendungen, der hatte aber nur 2 GB Ram, falls das was ausmacht.
Der RAM ist vollkommen egal.

Jetzt wollte ich mal ein Video umwandeln und wundere mich, denn an der Drehzahl des Lüfters ändert das MB nichts, läuft ruhig bei um die 2000 U/Min., allerdings ist die CPU Temperatur laut iStat schon etliche Minuten bei 88°C. Ist das normal?
Mein Lüfter im MBP dreht so ab 85°C hoch.
Wurden die 88°C über längere Zeit gemessen?
 

030matt

Neues Mitglied
Thread Starter
Mitglied seit
10.04.2011
Beiträge
16
Ging auch bis 91/92°C und etwa 1-1,5 Minuten in dem Bereich, dann hab ich das Konvertieren des Videos abgebrochen. Hab es noch mal gestartet und wieder so. Die Temperatur verdoppelt sich quasi, aber an der Lüfterdrehzahl ändert sich nichts. Hab mal noch das Programm Fan Control installiert, also hoch regeln lässt sich der Lüfter, bin mal auf 3000 U/Min., Temperatur sinkt gleich um fast 10°C, also das ist wohl zumindest ok.
 

Speedwizzy

unregistriert
Mitglied seit
07.02.2011
Beiträge
1.600
Also ich habe bei meinem MacBook den Lüfter immer nur unter StarCraft II gehört...Nun dieses belastet ja auch das MB ;) aber ansonsten eigentlich nicht. Mein Lüfter dreht auch so bei 2000 U/min...
 

030matt

Neues Mitglied
Thread Starter
Mitglied seit
10.04.2011
Beiträge
16
Aber über 90°C und dann geht der Lüfter nicht mal hoch, wenigstens von 1980 auf vielleicht 2500 U/Min.? Ich kenne es eigentlich so, bei einer gewissen Temperatur geht der Lüfter sofort hoch, nicht erst nach 3 Minuten oder so. Und das ein Lüfter erstmal 1-2 Minuten bei über 90°C so dreht, wie bei 48°C, ich kann das schwer glauben. Ich hatte vor 3 Wochen mal einige Tage einen MB Air, der tourte bei jeder Kleinigkeit hoch, nicht selten lief der Lüfter da bei 4-5000 U/Min.
 

manue

Aktives Mitglied
Mitglied seit
17.11.2006
Beiträge
27.147
Ging auch bis 91/92°C und etwa 1-1,5 Minuten in dem Bereich, dann hab ich das Konvertieren des Videos abgebrochen. Hab es noch mal gestartet und wieder so. Die Temperatur verdoppelt sich quasi, aber an der Lüfterdrehzahl ändert sich nichts.
Okay, mehr als 1 Minute ist nicht normal.
Prinzipiell kann aber nicht so viel passieren, da das MB automatisch abschaltet, wenn es zu heiß wird.

Hab mal noch das Programm Fan Control installiert, also hoch regeln lässt sich der Lüfter, bin mal auf 3000 U/Min., Temperatur sinkt gleich um fast 10°C, also das ist wohl zumindest ok.
Deinstallier FanControl und mach mal einen SMC Reset.
Wie das geht sollte Google wissen.
 

030matt

Neues Mitglied
Thread Starter
Mitglied seit
10.04.2011
Beiträge
16
Okay, mehr als 1 Minute ist nicht normal.
Prinzipiell kann aber nicht so viel passieren, da das MB automatisch abschaltet, wenn es zu heiß wird.



Deinstallier FanControl und mach mal einen SMC Reset.
Wie das geht sollte Google wissen.
SMC Reset hatte ich ja gemacht. Und gerade noch mal mit Video Konvertierung getestet. FanControl hab ich nicht deinstalliert. Und komischerweise geht es nun. Video Konvertierung verursacht fast konstant um die 68°C, Lüfter läuft brav bei um die 4200 U/Min. :) SMC Reset war also wohl die Lösung.
 
Oben