Frage an die Gemeinde -> Akku bei MBP Early 2008

spidermac

Neues Mitglied
Thread Starter
Mitglied seit
08.07.2004
Beiträge
15
Hallo Macuser Community,

mein betagtes MacBook Pro 15" aus 2008 macht Mucken ! Zuerst dachte ich mein (mittlerweile zweiter) Akku schwächelt.
Die Laufzeit ohne Netzteil lag bei ca 1 h. OK, da habe ich mir dann einen neuen Akku (Non-Apple) gekauft.
Dieser hält zwar 2 h schaltet aber das ganze MBP komplett aus wenn er leer ist. Die Akku %-Anzeige zeigt dann noch ca 5%
Ladestand oder 0:17 min Restlaufzeit an.

Beim Original wurde der Speicherinhalt wohl in den Stand-By oder Hibernate Modus geschaltet, bei diesem Akku ist das
Gerät komplett OFF ! Leider, d.h. offene Dateien werden nicht mehr weggeschrieben etc.

Nun stelle ich die Frage: Könnte es evtl. am Original Netzteil liegen ? Das ist mir mal auf die Fliesen geknallt lädt den Akku
aber augenscheinlich.

Hat jemand von Euch schon einmal die selbe Erfahrung gemacht ?
Lösungsvorschläge werden dankend angenommen.

Muchas Gracias
 

manue

Aktives Mitglied
Mitglied seit
17.11.2006
Beiträge
27.147
Das liegt sicher am billig-Akku.
Da kann halt schlicht und einfach die Restkapazität nicht richtig ermittelt werden bzw. bei geringer Restkapazität fällt die Spannung schnell ab, sodass der RAM nicht mehr auf die HDD geschrieben werden kann.

War bei einem billig-Akku für mein 2007er MBP auch so.
Ging einfach aus bei ca. 4-8% Restkapazität.
 

LosDosos

Aktives Mitglied
Mitglied seit
09.03.2008
Beiträge
18.538
Ja, dito.
Einmal no-name Akku, nie wieder.
Billig gekauft ist doppelt gekauft.
 
Oben