Fotos lässt sich bei Privatfreigabe in iTunes nicht auswählen

TechGeek

Mitglied
Thread Starter
Mitglied seit
13.09.2012
Beiträge
636
Mein Vater möchte seine Fotos aus der Fotos-App von seinem Mac (Sierra) auf dem ATV 4 anschauen können. Bin gemäss https://support.apple.com/de-ch/guide/tv/atvb9b305fb0/tvos vorgegangen. Doch beim Punkt
"Wähle „Fotos teilen aus“ und dann „Fotos“ oder „iPhoto“ und wähle dann einen Ordner für das Teilen aus."
erscheint eben Fotos nicht als Option sondern nur die Möglichkeit einen beliebigen Ordner auzuwählen. Wie kann man iTunes dazu bringen, dass es Fotos dort erkennt?
Danke für die Hilfe!
 

Killerkaninchen

Mitglied
Mitglied seit
02.08.2016
Beiträge
1.403
Hallo TechGeek,

bei uns gibt's eine ganz ähnliche Konfiguration: Mein Dad hat einen Mac mit Sierra und ein Apple TV. Dass man hier erst in iTunes solche Auswahlen treffen muss wäre mir neu. Ganz blöde Frage -- hast du schon einmal versucht, auf dem Apple TV einfach das Fotos-Icon anzuklicken (sieht so aus wie das Fotos-Icon auf dem Mac)? Vielleicht denkst du einfach zu kompliziert und es funktioniert schon.
 

TechGeek

Mitglied
Thread Starter
Mitglied seit
13.09.2012
Beiträge
636
Das Fotos-Icon auf dem ATV ist nur für die iCloud-Fotomediathek soweit ich weiss. Da kommt bei uns erst recht nichts, da wir nichts in der Cloud haben. Lokales Bilder teilen geht via Privatfreigabe/iTunes und dann die "Computer" App auf dem ATV, soweit mir das bekannt ist. Bilder erst in die Cloud zu laden um sie dann in der selben Wohnung am ATV wieder herunterzuladen macht meines Erachtens absolut keinen Sinn! Schon die Sache mit der "Privatfreigabe" (Apple-ID und Passwort eingeben) finde ich eigentlich völlig übertrieben für den Zweck! Nunja wenn es denn wenigstens funktionieren würde... Wenn ich einen Ordner mit Bildern auswähle, geht das problemlos. Aber eben die Option "Fotos" erscheint bei der Auswahl gar nicht erst...
 

Killerkaninchen

Mitglied
Mitglied seit
02.08.2016
Beiträge
1.403
Kannst du einen Screenshot machen?

Spontan würde mir noch einfallen, am Mac eine Diashow zu starten und den Mac via AirPlay zu spiegeln.
 

TechGeek

Mitglied
Thread Starter
Mitglied seit
13.09.2012
Beiträge
636
Scheine das Problem gefunden zu haben. In Fotos unter den Einstellungen muss "als Systemmediathek verwenden" ausgewählt sein wenn die Mediathek nicht im Bilder Ordner liegt.
 
  • Gefällt mir
Reaktionen: dg2rbf