Fotos hängt sich ständig auf (reagiert nicht mehr)

durianizer

Neues Mitglied
Thread Starter
Registriert
21.11.2010
Beiträge
34
Hallo zusammen,

Mein Fotos hängt sich ständig auf und reagiert nicht mehr. In der Aktivitätsanzeige steht dann dass Fotos nicht reagiert. Das ganze passiert auf all meinen drei Rechnern (2x iMac (Bjr. 2011 und 2012) sowie Powerbook 2012).

Im Einsatz habe ich MacOS 10.13.6.
Dazu Fotos 3.0.

Die Medithek ist ca. 26 GB groß und umfasst ca. 130.000 Objekte (Bilder).

Nach langen Jahren hab ich mich beschlossen endlich die Mediathek neu zu ordnen (neue Alben und Verzeichnisse). Das Ganze gestaltet sich jedoch als unmöglich, das relativ schnell der Mauszeiger zum drehenden Ball wird und sich dreht....und dreht...und dreht....

Jetzt muss ich das Thema mal angehen.

Kennt jemand das Problem ? Bzw. wo fange ich an ?
 

walfreiheit

Aktives Mitglied
Registriert
06.06.2004
Beiträge
31.888
Ich tippe auf alte / langsame / defekte / sterbende Festplatten.
 

durianizer

Neues Mitglied
Thread Starter
Registriert
21.11.2010
Beiträge
34
Hmmm...ich hatte noch nie eine defekte Festplatte. Jedoch einmal ist immer das erstes Mal. Ich werde die Mediathek auf eine andere Festplatte speichern und dann mal weiter schauen.
 

walfreiheit

Aktives Mitglied
Registriert
06.06.2004
Beiträge
31.888
Ist ja nur ein Tipp. Aber rein vom alter der Geräte kann das gut sein, wenn die Festplatten noch die ersten sind.
 

durianizer

Neues Mitglied
Thread Starter
Registriert
21.11.2010
Beiträge
34
An der Festplatte liegt es nicht. Habe die Mediathek auf eine andere USB2 Festplatte verlagert. Gleiches Problem. Es dauert keine 5 Minunten um das Programm zum Einfrieren zu bringen (ewiger drehender Ball, Aktivitätsanzeige meldet: "reagiert nicht"). Mit Standardaktivitäten wie Ordner anlegen, Album verschieben, anderes Album selektieren...und blubb...schon wieder hängt Fotos.

Hat jemand noch weitere Hinweise?
 

durianizer

Neues Mitglied
Thread Starter
Registriert
21.11.2010
Beiträge
34
Mir scheint als kann ich den Export der Bilder langsam vergessen. Ständig wird das Programm unsachgemäß beim Export beendet oder hängt sich einfach nur auf ("reagiert nicht").

Und das ganze auf drei unterscheidlichen Rechnern. Eigentlich würde man den Fehler in der Mediathek suchen. Die habe ich merhfach "repariert" (mit cmd-Umschalten) Es muss doch eine Möglichkeit geben doch noch exportieren zu können. Ich glaube ich habe mit Fotos auf das falsche Pferd gesetzt und bin jetzt gefangen.

Hat noch irgendjemand eine Idee wie ich einen Schritt weiterkomme ?
 
Oben