Benutzerdefinierte Suche

Formatierung von Schriften

  1. happyharry

    happyharry Thread StarterMacUser Mitglied

    Mitglied seit:
    06.03.2005
    Beiträge:
    496
    Zustimmungen:
    1
    Kann man bei FileMaker verhindern, dass beim Einsetzen eines Textes die Formatierung des Feldes ignoriert wird? Also, wenn ich z.B. ein Textfeld habe, wo die Schrift Times sein soll und ich einen Text, z.B. von einer Website kopiere und dort einsetze, dass dann der eingesetzte Text nicht wie auf der Website in einer Helvetica erscheint, sondern der eingesetzte Text eben in Times zu sehen ist, als wenn man ihn per Hand eingegeben hätte.

    Falls das nicht zu verhindern ist, wäre meine nächste Frage, ob man per Skript die Textfelder nachträglich mit der richtigen Schrift wieder formatieren kann.
     
    happyharry, 05.11.2006
  2. ThoRo

    ThoRoMacUser Mitglied

    Mitglied seit:
    22.08.2005
    Beiträge:
    849
    Zustimmungen:
    59
    Hi happyharry,

    bei älteren FileMaker Versionen (bis FileMaker 6 einschließlich auf jeden Fall) brauchst Du nur die Optionstaste zusätzlich gedrückt halten, wenn Du Text per Apfel-V einsetzt, also zum Einsetzen von unformatiertem Text Apfel-Option-V.

    Bei neueren FileMaker Versionen weiß ich nicht so genau, ob das noch funktioniert...

    MfG

    ThoRo
     
    ThoRo, 05.11.2006
  3. joachim14

    joachim14MacUser Mitglied

    Mitglied seit:
    08.02.2005
    Beiträge:
    7.295
    Zustimmungen:
    433
    Geht bei FileMaker 8 auch noch.

    Und wenn man viele Datensätze hat, die "falsch" formatiert sind, gibt es bei FM 8 geeignete Scriptbefehle, mit denen das korrigiert werden kann.
     
    joachim14, 05.11.2006
  4. happyharry

    happyharry Thread StarterMacUser Mitglied

    Mitglied seit:
    06.03.2005
    Beiträge:
    496
    Zustimmungen:
    1
    Ein kleiner Tastengriff und schon gehts.

    Vielen Dank! :) :)
     
    happyharry, 06.11.2006
Die Seite wird geladen...
Ähnliche Themen - Formatierung Schriften
  1. LooxNice
    Antworten:
    0
    Aufrufe:
    1.121
    LooxNice
    23.10.2009