Formac watchandgo Software funzt nicht Mit Leopard

Diskutiere das Thema Formac watchandgo Software funzt nicht Mit Leopard im Forum Sonstige Multimedia Hard- und Software. Formac watchandgo Software funzt nicht Mit Leopard

Crowlthewarrior

Mitglied
Thread Starter
Mitglied seit
03.06.2006
Beiträge
39
Formac watchandgo Software funzt nicht Mit Leopard
 

Die_Ziege

Mitglied
Mitglied seit
14.01.2004
Beiträge
9
Bei mir funktioniert die Software, aber die Hardware nicht. Alte aufgenommene Sendungen kann ich mit ansehen, die Karte an sich wird mir im System auch angezeigt, aber es kommt die Meldung "Formac DVB Empfänger nicht gefunden".
Powerbook, 1,5 GHz PowerPC G4
Formac Software 2.0.0
 

matte2

Mitglied
Mitglied seit
19.01.2006
Beiträge
14
dito

ich habe die USB2.0 watchandgo an einem intel-imac hängen.
Fehlermeldung bei der LIVE-TV-Ansicht: "Formac DVB Empfänger nicht gefunden!" bereits gespeicherte Filme kann man in der Filmübersicht aber betrachten.
Neuinstallation brachte auch nix. Irgendwie scheint Leopard die Library-Inhalte (Voreinstellungen) anders zu sortieren/handhaben als Tiger. Jedenfalls kann ich keine "com.formac"-Voreinstellungsdateien lokalisieren....
Ich denke, da ist formac gefordert die Software anzupassen.
Aber wie ich die kenne, dauert das wenigstens einen Monat.
Die haben ja noch nicht einmal einen Hinweis auf ihrer Site!

Klar, wer kauft schon was von denen, wenn sie auf ihrer eigenen Site auch Negatives erwähnen....:o
 

Die_Ziege

Mitglied
Mitglied seit
14.01.2004
Beiträge
9
Das klingt für mich umso mehr nach einem Software Problem. Ich habe den Herrschaften von Formac vorhin mal ne Anfrage geschickt, wann ein Software-Update kommt. Sobald ich was weiß, werde ich die Antwort natürlich posten.
 

pappkopp

Registriert
Mitglied seit
13.05.2005
Beiträge
2
gleiches

na formac habe ich am Dienstag schon angeschrieben und bis heute noch keine Antwort. Ich habe einen iMac G5 und ein Macbook Core2Duo, auf beiden funktioniert die Hardware nicht.
 

ethem

Mitglied
Mitglied seit
04.04.2006
Beiträge
10
Ich habe dem Formac Support auch eine Anfrage geschickt, ist jetzt schon eine Woche her, jedoch noch keine Antwort.

Kann mich bezüglich der Fehlermeldung nur anschliessen.
 

holgerw

Mitglied
Mitglied seit
31.12.2003
Beiträge
7
hier dasselbe mit der PC-Card am PB-G4 1,67 - keine Antwort von formac seit 5 Tagen.
 

StDt

Mitglied
Mitglied seit
24.04.2005
Beiträge
1.207
Einfaches "me too" von mir.

Sobald wer was weiß, bzw. Antwort von formac erhalten hat, bitte posten.

Oder soll ich auch noch mal an formac schreiben? :)
 

hilikus

Mitglied
Mitglied seit
30.10.2006
Beiträge
3.686
hier ebenso.

Ich kann auch nichtmal die SOftware neu installieren. Bekomme die Fehlermeldung, dass ich dafür Admin Rechte brauche, unabhängig ob ich admin bin oder nicht
 

matte2

Mitglied
Mitglied seit
19.01.2006
Beiträge
14
hier ebenso.

Ich kann auch nichtmal die SOftware neu installieren. Bekomme die Fehlermeldung, dass ich dafür Admin Rechte brauche, unabhängig ob ich admin bin oder nicht
ja, die Software ist insofern ungewöhnlich, dass man wirklich als Admin angemeldet sein muss, um sie installieren zu können. eine Legitimation als Admin während einer "Normaluser"-Sitzung reicht nicht aus. Zumindest wenn man sie - wie wohl üblich - unter Programme/Applications installieren möchte.
Man kann sie aber als Normalo sicher im eigenen home-Verzeichnis installieren ohne eine Fehlermeldung zu erhalten. Dann muss man nur auf Dinge wie den automatischen Rechnerstart zur Timer-Aufnahme etc. verzichten, denke ich. Und dann hat natürlich nur der installierende User etwas von der Software.

na ja, aktuell ja selbst der kaum, da die Hardware angeblich unter Leopard nicht erkannt wird.

Solltest du im GUI als Admin angemeldet sein und trotzdem beim Installationsversuch innerhalb von "Programme/Applications" die Fehlermeldung erhalten, bist Du entweder doch nicht Admin oder Du nutzt evtl. nicht das letzte Release.

Etwas anderes: Heute habe ich unter Leopard meine "LittleSnitch"-Installation auf 2.0 beta hochgezogen. Das Teil ist genial. Und ein Beweis dafür, dass es auch engagierte Programmierer gibt, die eine neue Betreibssystemversion als Herausforderung schnell angehen. Zusätzlich hat der Nutzungsumfang und der Komfort bei "LittleSnitch" ernorm zugelegt. Sehr empfehlenswert!!!:)
 

StDt

Mitglied
Mitglied seit
24.04.2005
Beiträge
1.207
Solltest du im GUI als Admin angemeldet sein und trotzdem beim Installationsversuch innerhalb von "Programme/Applications" die Fehlermeldung erhalten, bist Du entweder doch nicht Admin oder Du nutzt evtl. nicht das letzte Release.
Was ist das letzte Release? Das von der Formac Homepage? Irgendwas mit 2.0x?


soll die 1.7.6er Version laufen...

Hat das schon jemand überprüft?
 
Zuletzt bearbeitet:

peko69

Mitglied
Mitglied seit
15.10.2005
Beiträge
15
Also tatsächlich. Die ältere Version 1.7.4 funktioniert bei mir, nachdem die 2.0.0 nicht lief und auch nicht installiert werden konnte.
 

kuhki

Mitglied
Mitglied seit
31.12.2005
Beiträge
536
1.7.4 funktioniert, allerdings nur ohne aktivantennenunterstützung, ansonsten findet die software keine sender..
 

buett

Mitglied
Mitglied seit
09.03.2003
Beiträge
97
Auch haben...

Hallo,
bin auch gerade auf Leo umgestiegen und musste auch feststellen, dass Formac2.0 nicht funzt. Allerdings habe ich auf der CD nur 1.6 und die läßt sich nicht installieren. Hat jemand einen Link zu 1.7.4?
 

peko69

Mitglied
Mitglied seit
15.10.2005
Beiträge
15
Anbei der direkte Downloadlink

dieser ist auf folgender Seite zu finden:

Viele Grüße
peter

Ahh habe gerade gesehen...das der Link schon gepostet wurde...
 

pappkopp

Registriert
Mitglied seit
13.05.2005
Beiträge
2
Link

formac scheint auch irgendwie auf Support-Anfragen nicht zu reagieren
 

hilikus

Mitglied
Mitglied seit
30.10.2006
Beiträge
3.686
Irgendwelche Neuigkeiten?
 

Ähnliche Themen

Oben