Firmware Update Probleme G3

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von andreaske, 12.02.2006.

  1. andreaske

    andreaske Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    12.02.2006
    Hallo,

    ich wollte meinen iMac G3(Mac OS 9.2.2) mit der 4.1.9er Firmware ausstatten. leider klappt das ganze nicht. Ich habe der FWUdater herunter geladen und gestartet. Ich soll dann den Mac herunterfahren und die Programmiertaste drücken. Der updater fährt meinen Mac herunter ich drücke die Programmiertaste und gleichzeitig die ON-Taste. Nach wenigen Sekunden kommt ein Dauerton bei dem ich nach Anleitung loslassen soll. Das mache ich auch, meine On-Taste fängt an zu blinken, danach startet OS 9 ganz normal und der FWUpdater meldet, dass die Firmware nicht aktualisiert wurde. Ich habe jetzt ca 20 Versuche unternommen und es klappt nicht. Wenn man die Programmiertaste länger als den Dauerton drückt, dann landet man im Boot ROM. Dort kann man aber auch nichts machen.

    Hat dafür jemand eine Lösung?

    Danke.

    Gruss
    Andreas
     
  2. jaku

    jaku MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    MacUser seit:
    20.01.2005
    Hallo
    Du muß von der SystemCD booten und dann das update starten.
    Dann sollte es klappen.


    Ne, stimmt nicht hab mich getäuscht Tschuldigung.
     
    Zuletzt bearbeitet: 15.02.2006
  3. cubd

    cubd MacUser Mitglied

    Beiträge:
    1.938
    Medien:
    2
    Zustimmungen:
    45
    MacUser seit:
    01.06.2003
    Liegt der updater auf dem Desktop, bruaichst Du ihn überhaupt noch?

    Gruß B.
     
  4. andreaske

    andreaske Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    12.02.2006
    Ich habe es gelöst.

    einfach in die openfirmware rein und reset-nvram und reset-all eingeben und den MAC neustarten. Danach den Updater aufrufen und schon läuft das update.
     
  5. fromrussia

    fromrussia MacUser Mitglied

    Beiträge:
    530
    Zustimmungen:
    4
    MacUser seit:
    01.01.2004
    und wie komme ich in die openfirmware rein? Ich habe das Problem nämlich auch noch auf nem alten G3 (333 Mhz). Danke im Voraus

    Werner
     
  6. Gasso

    Gasso MacUser Mitglied

    Beiträge:
    67
    Zustimmungen:
    2
    MacUser seit:
    18.12.2006
    Tja,

    auf einem G3 habe ich das noch nicht probiert, aber auf meinem G4/800 ruft man die OpenFirmware, wenn ich mich recht erinnere, auf, indem man den Computer neu startet und die 4er-Tastenkombination "Apfel-Taste"+"Wahl-Taste"[bzw. "Alt", direkt neben der Apfel-Taste]+"O"+"F" gleichzeitig einige Sekunden lang gedrückt hält. Dann sollte der Bildschrim weiß werden und einige Angaben in schwarzen Buchstaben anzeigen (oder vice versa).

    Ich mag mich in den Tasten jetzt irren, aber ausprobieren kostet nichts; weiß aktuell jetzt nicht, wo ich das nachschlagen kann.

    Auch weiß ich nicht, ob Apple seinerzeit hinsichtlich der Tastenkombi ´was verändert haben könnte beim Wechsel von G3- auf G4-Prozessoren.

    Sollte es geklappt haben, dann solltest du allerdings recht vorsichtig sein und wissen, was die Befehle anrichten, die du so eintippst. Da kann man sich u.U. auch viel vermurksen. Eine Sicherheitskopie des Systems wäre vorher vielleicht nicht verkehrt.
     
Die Seite wird geladen...

Diese Seite empfehlen