macOS Big Sur Firmware Password lässt sich unter Big Sur nicht zurücksetzen

xingmao

Neues Mitglied
Thread Starter
Registriert
26.01.2014
Beiträge
25
Um das MacBook Pro zu verkaufen, habe ich vor das Firmware Password zurück zu setzen.
Komme auch in das Sicherheitsdienstprogramm.
Gebe das Firmware Password ein und klicke auf Password deaktivieren.
Und dann kommt die Endlosschleife.
Altes Password eingeben, auf deaktivieren klicken.
Auch nach Eingabe des Passworts und auf Neustart keine Änderung.
Wieder vor dem Start wird die Neueingabe des Passworts verlangt.
Nach Eingabe des alten Firmware Password, startet das MacBook normal.
Eventuell ein Bug in Big Sur?

Liebe Grüße
xingmao
 

xingmao

Neues Mitglied
Thread Starter
Registriert
26.01.2014
Beiträge
25
Es lässt sich ja nicht deaktivieren.
Nach Eingabe und auf Password deaktivieren klicken, schließt das Eingabefenster nicht und verlangt die Eingabe des Firmwarepasswortes
Es wird die eingäbe nicht angenommen.
 

lostreality

Aktives Mitglied
Registriert
03.12.2001
Beiträge
9.811
Klingt ja erstmal nach normalem Verhalten:

  1. Klicke auf "Firmware-Passwort deaktivieren".
  2. Gib das Firmware-Passwort bei Aufforderung erneut ein.
  3. Schließe das Dienstprogramm, und wähle anschließend das Apple-Menü () > "Neustart".

Hast du evtl FileVault oder ein Verschlüsseltes Volumen mit dem gleichen Passwort gesetzt?
 

xingmao

Neues Mitglied
Thread Starter
Registriert
26.01.2014
Beiträge
25
FileVault hat ein anderes Password.
Nach klicken nach Firmware-Password deaktivieren (1)
Kommt die Aufforderung das Firmware Password einzugeben mit den 2 Feldern Abbrechen und Firmware-Password deaktivieren.
Habe nach der des Firmware-Password ohne nochmals zu bestätigen auf Neustart geklickt.
Nach Neustart wieder die Aufforderung Eingabe des Firmware-Password.
Nach Eingabe des Password, normaler Neustart des MacBooks.
 

xingmao

Neues Mitglied
Thread Starter
Registriert
26.01.2014
Beiträge
25
Habe heute beim MacBook mein Firmware Passwort zurücksetzen können.

Mein Firmware Passwort enthält den Bustaben z.

Beim Start über cmd+r wurde das Firmware Passwort verlangt.
Es mit Buchstaben z eingegeben.

Gestern hat ein Forumsmitglied erwähnt, das eventuell die US Tastatur und nicht die deutsche Tastatur geladen wird.
Die ist der FALL !
Beim löschen des Firmware Passwortes anstatt den Bustaben z jetzt y eingegeben und schon wurde das Firmware Passwort gelöscht.

Jetzt kann das MacBook verkauft werden.

Vielen Dank für den Hinweis.
Manfred
 

xingmao

Neues Mitglied
Thread Starter
Registriert
26.01.2014
Beiträge
25
Beim iMac 21,5" Late 2013 mußte direkt nach cmd+r anstatt den Buchstaben z, gleich den Buchstaben y verwenden.
Beim deaktivieren ebenfalls Bustabe y anstatt Z.

Beim neuen Firmware Passwort wurde das Passwort nach US-Tastatur gewählt.
 
Oben