Firewire-Platte wird nicht erkannt/gemountet

Dieses Thema im Forum "Peripherie" wurde erstellt von Antithum, 14.01.2006.

  1. Antithum

    Antithum Thread Starter MacUser Mitglied

    Beiträge:
    83
    Zustimmungen:
    0
    Mitglied seit:
    20.04.2005
    Tagschön zusammen,
    Ich habe gestern einen Film, der auf meiner externen Festplatte, anzusehen angefangen, bin's dann allerdings leid geworden und hab mein iBook zugeklappt (->Standby). Als ich es heute morgen wieder aufklappe, wird erst der Film nicht weitergespielt (konnte ich mir noch erklären, irgendwas mit Master/Slave...?), dann wurden ca. 2 Sekunden gespielt und dann war Schluss. Sprich: Seitdem wird die Festplatte nicht mehr erkannt. Ich habe sie per FW angeschlossen, daran hängt noch ein externer DVD-Brenner, aber ich kan mein iBook einfach nicht dazu bringen, die Platte zu erkennen. Weder per USB noch über Wirewire wird das Ding gemountet. Noch nicht einmal im Festplattendienstprogramm wird etwas angezeigt, das ding ist einfach weg. Neuerdings spielt das FPDP auch in der Weise verrückt, dass es stundenlang (wörlich!) "Festplatteninformationen sucht". Bitte helft mir, ich kriege bald echt einen Koller, zumal auf der Platte meine gesammelten Videoprojekte und Mitschriebe sind, die ich nun wirklcih nicht "kurz rekonstruieren" kann. Vielen Dank schonmal,
    Antithum
     
  2. Antithum

    Antithum Thread Starter MacUser Mitglied

    Beiträge:
    83
    Zustimmungen:
    0
    Mitglied seit:
    20.04.2005
    *schieb*
    keiner ne Idee? Jungs, ich zähl auf euch!
     
  3. Hamsterbacke

    Hamsterbacke MacUser Mitglied

    Beiträge:
    1.464
    Zustimmungen:
    42
    Mitglied seit:
    30.09.2005
    Idee schon, aber ob dir das was bringt?
    Gehäusetausch, besser gesagt die Fetzplatte in einem andern Gehäuse mit anderer Elektronik drin laufen lassen.

    Gruß, Gerhard
     
  4. Antithum

    Antithum Thread Starter MacUser Mitglied

    Beiträge:
    83
    Zustimmungen:
    0
    Mitglied seit:
    20.04.2005
    Also ich habe die Platte mal in eine alte Windows-Dose gesteckt, da wurde beim Startup immerhin der Hersteller erkannt. Allerdings habe ich auch mal eine NTFS-Platte in das externe Gehäuse gesteckt, und die wurde vom iBook ohne Probleme erkannt...deshalb bin ich da nicht so furchtbar zuversichtlich.
    Nachtrag zum Festplattendienstprogramm: Wenn ich die Platte angesteckt habe, sammelt das Ding ja stundenlang Informationen (d.h. hängt sich auf, vermute ich). Wenn ich jetzt allerdings die FireWire-Verbindung kappe, ist immerhin die Platte links aufgeführt, wenn auch die eine Partition, die drauf ist nicht oder (bei einem zweiten Durchlauf des Obigen) nur grau erscheint. Wenn ich jetzt sage, dass die Platte repariert werden soll, kommt in dem Statusbereich in rot die Meldung, dass die festplatte nicht überprüft oder repariert werden kann. Ich weiß, das klingt komisch, is aber so. Help!
     
  5. juleika

    juleika MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    Mitglied seit:
    07.07.2004
    ich hatte mal ein ähnliches problem. und habe die platte ausgebaut und in den rechner eingebaut. sie lief tadellos als startvoloume. dann alles wieder zurück, also in das gehäuse. da lief sie dann wieder. die erfahrung sagte mir, dass meine externe festplatte immer ordentlich ausgeworfen werden möchte, sonst mounted sie beim nächsten mal start nicht mehr.


    gruss, j.
     
  6. Mani13

    Mani13 MacUser Mitglied

    Beiträge:
    597
    Zustimmungen:
    0
    Mitglied seit:
    13.11.2004
    habe bei mir festgestellt:
    Externe Platte nicht mit in den Ruhemodus schicken, sondern auswerfen.
    FW-kabel sehr anfällig mal gehts mal gehts nicht.
    Externe Platte anmachen und während des hochfahrens FW einstecken, wird sofort erkannt. Bei eingestecktem Kabel kann es eine Weile dauern.
    Gruß
    Mani
     
  7. scareglow

    scareglow MacUser Mitglied

    Beiträge:
    955
    Zustimmungen:
    5
    Mitglied seit:
    27.03.2005
    ich hatte auf meinem powermac G5 auch schon öfters mal ähnliche probleme mit der externen firewire harddisc. bei mir trat das problem immer nach dem anschliessen einer videocam via firewire auf...nach dem nächsten oder übernächsten neustart war dann die videocam da (wurde von finalcut erkannt) aber die festplatte wurde beim besten willen nicht mehr erkannt...
    einmal führte das sogar zu einer beschädigung des volumes..
     
Die Seite wird geladen...

Diese Seite empfehlen