FireWire-Platte fliegt dauernd raus.

  1. -Nuke-

    -Nuke- Thread StarterMacUser Mitglied

    Mitglied seit:
    13.09.2003
    Beiträge:
    2.135
    Zustimmungen:
    15
    Hi.

    Ich habe seit kurzem ein Problem.

    Ich habe eine 320 GB-Platte in einem IceCube800+ (Oxford 912) Gehäuse, an FireWire800 angeschlossen.

    Seit ein paar Minuten fliegt mir die Platte immer aus dem System und OS X meldet, das ich den Datenträger abmelden soll, bevor ich ihn "abziehe".

    Ich fasse die Platte aber überhaupt nicht an. Ich greife nicht mal auf sie zu. Heute morgen lief sie problemlos (und sämtliche tage davor). Die letzte Stunde ist es jetzt schon 4 mal passiert.

    Die Platte im Gehäuse dreht weiter ihre runden, also ist nicht aus danach. Die LED am Gehäuse leuchtet auch normal.

    In der system.log steht nach dem Vorfall folgendes:
    ---
    Dec 17 19:41:18 PowerMacG4 kernel[0]: disk2s3: media is not present.
    Dec 17 19:41:18 PowerMacG4 kernel[0]: jnl: do_jnl_io: strategy err 0x6
    Dec 17 19:41:18 PowerMacG4 kernel[0]: jnl: end_transaction: only wrote 0 of 45568 bytes to the journal!
    Dec 17 19:41:18 PowerMacG4 kernel[0]: jnl: close: journal 0x21e1c98, is invalid. aborting outstanding transactions
    ---

    bzw. das von gerade eben:
    ---
    Dec 17 20:32:50 PowerMacG4 kernel[0]: disk2s3: media is not present.
    Dec 17 20:32:50 PowerMacG4 kernel[0]: disk2s3: media is not present.
    Dec 17 20:32:50 PowerMacG4 kernel[0]: jnl: do_jnl_io: strategy err 0x6
    Dec 17 20:32:50 PowerMacG4 kernel[0]: jnl: end_transaction: only wrote 0 of 24576 bytes to the journal!
    Dec 17 20:32:50 PowerMacG4 kernel[0]: disk2s3: media is not present.
    Dec 17 20:32:50 PowerMacG4 kernel[0]: disk2s3: media is not present.
    Dec 17 20:32:50 PowerMacG4 kernel[0]: disk2s3: media is not present.
    Dec 17 20:32:50 PowerMacG4 kernel[0]: jnl: close: journal 0x21e1c98, is invalid. aborting outstanding transactions
    ---

    Was kann das sein?

    System:
    OS X 10.4.3, PowerMac G4 1,25 Ghz der FireWire 800 Reihe....

    Danke.
     
    -Nuke-, 17.12.2005
  2. Gerry233

    Gerry233MacUser Mitglied

    Mitglied seit:
    24.11.2003
    Beiträge:
    603
    Zustimmungen:
    4
    Eventuell ist die Bridge defekt, hatte ich vor einiger Zeit auch mal bei anderen Firewire-Platte. – Eventuell kann es auch am Kabel liegen, schon mal mit einem anderen versucht?
     
    Gerry233, 17.12.2005
  3. -Nuke-

    -Nuke- Thread StarterMacUser Mitglied

    Mitglied seit:
    13.09.2003
    Beiträge:
    2.135
    Zustimmungen:
    15
    Hmm. Wenn die Bridge defekt wäre, hätte das Problem doch früher (bzw. sofort) auftauchen müssen, oder?

    Hmm. Anderes Kabel müsste ich mal suchen... (mist, darauf hätte ich auch alleine kommen können. *gg*)
     
    -Nuke-, 17.12.2005
  4. Gerry233

    Gerry233MacUser Mitglied

    Mitglied seit:
    24.11.2003
    Beiträge:
    603
    Zustimmungen:
    4
    Meine Platte hatte zunächst auch erst einige Monate einwandfrei funktioniert. Das Problem kann eventuell bei Dir so ähnlich liegen...
     
    Gerry233, 17.12.2005
  5. -Nuke-

    -Nuke- Thread StarterMacUser Mitglied

    Mitglied seit:
    13.09.2003
    Beiträge:
    2.135
    Zustimmungen:
    15
    Hmm. Gerade wieder passiert.

    Naja. Ich habe sie jetzt mal per USB 2.0 dran. Mal gucken....
     
    -Nuke-, 17.12.2005
  6. Gerry233

    Gerry233MacUser Mitglied

    Mitglied seit:
    24.11.2003
    Beiträge:
    603
    Zustimmungen:
    4
    ... und hat es unter USB 2.0 funktioniert?
     
    Gerry233, 17.12.2005
  7. -Nuke-

    -Nuke- Thread StarterMacUser Mitglied

    Mitglied seit:
    13.09.2003
    Beiträge:
    2.135
    Zustimmungen:
    15
    Also bisher läuft es ohne Probleme. Nur langsam... XBench vorher 55MB/s mit FireWire800 und mit USB2.0 sind es nur 15MB/s....
     
    -Nuke-, 17.12.2005
  8. marti

    martiMacUser Mitglied

    Mitglied seit:
    27.03.2004
    Beiträge:
    3.110
    Zustimmungen:
    206
    hast du zufälligerweise noch eine (externe) iSight angeschlossen?

    Gruss
    Marti
     
    marti, 17.12.2005
  9. -Nuke-

    -Nuke- Thread StarterMacUser Mitglied

    Mitglied seit:
    13.09.2003
    Beiträge:
    2.135
    Zustimmungen:
    15
    Nein. Die Platte ist mein einziges FireWire-Gerät...
     
    -Nuke-, 17.12.2005
  10. marti

    martiMacUser Mitglied

    Mitglied seit:
    27.03.2004
    Beiträge:
    3.110
    Zustimmungen:
    206
    ok habe nur gedacht, ich hatte nämlich Probleme mit meiner iSight und einer FW-Platte.

    Gruss
    Marti
     
    marti, 17.12.2005
Die Seite wird geladen...
Ähnliche Themen - FireWire Platte fliegt
  1. Barton518
    Antworten:
    8
    Aufrufe:
    700
    Schiffversenker
    13.12.2013
  2. MrSmidi
    Antworten:
    12
    Aufrufe:
    651
    MacPolly
    15.02.2010
  3. teecee
    Antworten:
    8
    Aufrufe:
    471
    Lor-Olli
    29.09.2009
  4. ulrichm
    Antworten:
    7
    Aufrufe:
    357
  5. ukA
    Antworten:
    0
    Aufrufe:
    415