Firewire an Mac Mini funktioniert plötzlich nicht mehr

  1. duc-moped

    duc-moped Thread StarterMacUser Mitglied

    Mitglied seit:
    03.01.2006
    Beiträge:
    31
    Zustimmungen:
    0
    Hallo zusammen,

    bin neu hier im Forum und auch Switcher. Habe aber nur ein kleines Problem:

    Meine Externe Festplatte wird plötzlich nicht mehr am Mini erkannt, ich muss dazusagen, dass ich vorher im Gehäuse eine 120 GB Samsung eingebaut hatte (NTFS), jetzt aber eine 160 GB Samsumg eingebaut habe (FAT 32). Beide Platten sind voll mit Daten bzw. Musik.

    Ich wundere mich halt nur warum die 160 GB Platte auf einmal nicht mehr erkannt wird. Habe ein Externes Gehäuse von DSP-Memory (Pi....weiß nicht mehr wie es heißt). Kann mir hier von euch jemand helfen??? :D :D

    mfg
    duc-moped
     
    duc-moped, 06.01.2006
  2. Margh

    MarghMacUser Mitglied

    Mitglied seit:
    26.03.2004
    Beiträge:
    2.219
    Zustimmungen:
    88
    Gehen denn generell Geräte an dem Firewireport? Hast du mal was andres angeschlossen? Das wird aus deinem Post nicht wirklich klar.

    Oder hast du die andere Platte wieder eingebaut und mit der hat es dann wieder funktioniert?

    Gruß Margh
     
    Margh, 06.01.2006
  3. duc-moped

    duc-moped Thread StarterMacUser Mitglied

    Mitglied seit:
    03.01.2006
    Beiträge:
    31
    Zustimmungen:
    0
    Habe nur eine esternes Festplattengehäuse mit Fireweire Anschluss, die andere ist per USB 2.0, da funktioniert alles super. Leider kann ich die Funktionalität des Firewire Anschlusses so nicht testen!!!!
     
    duc-moped, 06.01.2006
  4. mate67

    mate67MacUser Mitglied

    Mitglied seit:
    04.04.2005
    Beiträge:
    15
    Zustimmungen:
    0
    Moin,

    versuche es mal über das Festplattendienstprogramm. Ich hatte so ein ähnliches Problem, FAT32 hat bei mir auch nicht funktioniert. Seit ich die Platte neu formatierte habe funktioniert aber alles super. Die Daten solltest Du natürlich vorher wo anders sichern.
     
    mate67, 06.01.2006
  5. Margh

    MarghMacUser Mitglied

    Mitglied seit:
    26.03.2004
    Beiträge:
    2.219
    Zustimmungen:
    88
    Wird er denn im Systemprofiler noch erkannt?
    (Apfelmenü - Über diesen Mac - Weitere Informationen - Hardware - Firewire)

    Dort siehst du dann auch vielleicht, ob an dem Firewire Bus ein Gerät dranhängt. Vielleicht wird die Platte auch nicht automatisch gemountet. Probiere es dann über das Festplattendienstprogramm mal selber. (Im Finder Apfel-Shift-U drücken = Dienstprogramme, dann Festplatten-Dienstprogramm)
     
    Margh, 06.01.2006
  6. duc-moped

    duc-moped Thread StarterMacUser Mitglied

    Mitglied seit:
    03.01.2006
    Beiträge:
    31
    Zustimmungen:
    0
    Tja, im Systemprofiler wird die platte am Firewire Bus auch nicht erkannt.
    Was heist denn überhaupt Mounten???? Kenne mich noch nicht so gut mit dem Apple aus. Aber ich habe festgestellt, dass im festplatten- Dienstprogramm die Platte auch nicht erkannt wird.
     
    duc-moped, 06.01.2006
  7. saftladen

    saftladenMacUser Mitglied

    Mitglied seit:
    14.03.2005
    Beiträge:
    350
    Zustimmungen:
    1
    Wenn du keine andere Möglichkeit hast, den FW-Bus zu testen, würde ich mal die Platten in den beiden Gehäusen austauschen. Sollte es dann auch über den USB-Bus nicht gehen, wird es wohl am FAT 32 liegen, wenn sie denn am PC noch läuft. An meinem Mini lassen sich aber zumindest in FAT32 formatierte Platten am USB lesen.
     
    saftladen, 06.01.2006
  8. duc-moped

    duc-moped Thread StarterMacUser Mitglied

    Mitglied seit:
    03.01.2006
    Beiträge:
    31
    Zustimmungen:
    0
    Also, hatte die Platte vorher im USB- Gehäuse gehabt und am Mac angeschlossen, da hat alles funktioniert. Jetzt die Platte im Firewire Gehäuse gebaut und nichts wird erkannt. Das kann doch nicht sein. Oder hat vielleicht der Firewire Port einen an der Waffel???? Das Firewire Gehäuse ist neu und es hat ja vorher auch funktioniert!
    Tja, da stehe ich nun mit Kram!!!!
     
    duc-moped, 06.01.2006
  9. saftladen

    saftladenMacUser Mitglied

    Mitglied seit:
    14.03.2005
    Beiträge:
    350
    Zustimmungen:
    1
    Ja, aber wenn die Platte aus dem USB-Gehäuse am FW auch nicht mehr geht, wird es wohl der FW-Port sein. Die Formatierung sollte der Schnittstelle ja eigentlich egal sein. Hast du keinen (Apple-?)Händler in der Nähe, wo du mal kurz testen kannst, indem du mal ein FW-Gerät anschliesst?
     
    saftladen, 06.01.2006
  10. ACCESS DENIED

    ACCESS DENIEDMacUser Mitglied

    Mitglied seit:
    02.11.2005
    Beiträge:
    204
    Zustimmungen:
    0
    ich hatte vor kurzem ein ähnliches problem. bei mir wurde firewire aber im systemprofiler erkannt, nur die platte selber nicht. das lag an der jumperung der platte. erst als ich die platte selber wieder aus dem gehäuse ausgebaut, auf MASTER allein gejumpert und wieder eingebaut hatte, wurde die platte selber auch erkannt.
     
    ACCESS DENIED, 06.01.2006
Die Seite wird geladen...
Ähnliche Themen - Firewire Mac Mini
  1. staychill
    Antworten:
    11
    Aufrufe:
    2.222
    staychill
    25.04.2012
  2. Fotohelmut
    Antworten:
    2
    Aufrufe:
    687
    Fotohelmut
    13.08.2009
  3. lari
    Antworten:
    39
    Aufrufe:
    2.751
  4. shire
    Antworten:
    2
    Aufrufe:
    796
  5. mapel13
    Antworten:
    7
    Aufrufe:
    708
    BirdOfPrey
    02.11.2006