Firewire 800 (1394b) unter Vista deutlich langsamer

Diskutiere das Thema Firewire 800 (1394b) unter Vista deutlich langsamer im Forum Windows auf dem Mac

  1. dooyou

    dooyou Thread Starter Mitglied

    Beiträge:
    4.518
    Zustimmungen:
    319
    Mitglied seit:
    03.12.2006
    Servus,

    ich betreibe die Taurus von MacPower an meinem Mac und erreiche unter OS X Transferraten von ca. 60mb/s.

    Unter Vista (mit SP1) komme ich nur auf ca. maximal 40mb/s, was ja deutlich leistungsschwächer ist.

    In meinem MBP 2.1 ist noch der Texas Instruments TSB82AA2 IEEE-1394b Controller verbaut. Aktualisierte Treiber vom Produzenten selber kann ich leider keine finden.

    Ist die Unterstützung von FW800 in Vista so schlecht und ich muss mich damit abfinden?
     
  2. rm -r *

    rm -r * Mitglied

    Beiträge:
    2.381
    Zustimmungen:
    157
    Mitglied seit:
    22.05.2006
    Das Problem ist eher, das Vista wohl FW800 noch gar nicht unterstützt. Das Taurusgehäude läuft unter Vista also mit FW400.

    Guck mal hier und hier.


    Mmmh, wenn Du SP1 drauf hast, dann wurde die FW800 Unterstützung event. doch nicht mit dem SP1 nachgeliefert ?
    Ist aber nur eine Vermutung.
     
  3. dooyou

    dooyou Thread Starter Mitglied

    Beiträge:
    4.518
    Zustimmungen:
    319
    Mitglied seit:
    03.12.2006
    Leider gibt es dazu widersprüchliche Aussagen, lt. manchen Seiten wird 1394b durchaus unterstützt. Allerdings, selbst wenn es Vista nicht unterstützen würde, so kann der Computerhersteller die Unterstützung durch passende Treiber geben. Aber da kann man bei Apple wohl lange warten.
     
  4. rm -r *

    rm -r * Mitglied

    Beiträge:
    2.381
    Zustimmungen:
    157
    Mitglied seit:
    22.05.2006
    Apple schreibt ja keine eigenen Treiber für Windows, sondern nimmt die vom jeweiligen Gerätehersteller. Deswegen würde ich immer mal wieder im iNet gucken, ob es aktualisierte Treiber gibt.

    Bis dahin mußt Du wohl mit der niedrigeren Transferrate leben.
     
  5. dooyou

    dooyou Thread Starter Mitglied

    Beiträge:
    4.518
    Zustimmungen:
    319
    Mitglied seit:
    03.12.2006
    Das ich damit leben muss, da es keine Lösung gibt weiß ich. Das Apple keine Treiber schreibt klar, aber es ist ja ähnlich wie bei den Grafiktreibern. Apple ist für die Zusammenstellung verantwortlich und kann dafür sorgen das FW800 unterstützt wird. Und da Apple auch selten aktualisierte Grafiktreiber rausgibt, gibts für uns eben auch Lösungen wie die Omega Treiber etc.

    Von TI direkt gibts leider keine Treiber.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...