Firefox und die Plugins

Dieses Thema im Forum "Netzwerk-Software" wurde erstellt von tamtara, 02.04.2008.

  1. tamtara

    tamtara Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Mitglied seit:
    02.04.2008
    Also hab grad ein problem und ich hoffe es kann mir wer weiterhelfen, und zwar:
    Firefox fordert mich auf die nötigen plugins zu laden. Also flashplayer bzw shockwave player geladen. Alles neueste version für meinen intel-basierenden mac und installiert ...
    TROTZDEM kann ich weiterhin diese Seiten nicht komplett sehen bzw. das video,spiel etc ..
    WAS IST DAS PROBLEM????

    Sry wahrscheinlich bin ich die hundertste die das fragt ;)
     
  2. tamtara

    tamtara Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Mitglied seit:
    02.04.2008
    also das problem is immer noch da ..
    UND ES NERVT ...

    niemand da der helfen kann???? Bitte!!!!!!!!!
     
  3. tamtara

    tamtara Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Mitglied seit:
    02.04.2008
    hmm 74 hits bis jetzt und keiner kann helfen?!
    wär über jeden hinweis dankbar ... :)
     
  4. Ok, ich habs:

    Nimm Safari :D

    jetzt ernsthaft:

    Das einzige was mir einfällt ist die aktuellste Version von Firefox herunterladen und nocheinmal installieren. Solltest du schon add-ons haben wie Flashblock und/oder Adblock plus, dann schalte sie einmal ab und teste diese besagte Seite erneut.
     
  5. tamtara

    tamtara Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Mitglied seit:
    02.04.2008
    interessanterweise funktionieren nur manche flash player plugins nicht ..
    was kann dafür der grund sein?? hab ja keine ahnung ..

    @robert: mit safari ändert sich da aba auch nix dran ;)
     
  6. Macs Pain

    Macs Pain MacUser Mitglied

    Beiträge:
    5.752
    Zustimmungen:
    517
    Mitglied seit:
    26.06.2003
    Hast Du mal nen Besipiel-Link?
     
  7. Stonehorn

    Stonehorn MacUser Mitglied

    Beiträge:
    1.471
    Zustimmungen:
    95
    Mitglied seit:
    24.08.2006
    kommt nen bissel spät aber ich hab auch probleme mit dem flashplayer und shockwave player. der 11er shockwave geht gar nicht! trotz adminrechte etc. bekomm ich immer den fehler das das plugin nicht existiert oder aktiviert werden kann. die ältere version mit rosetta emulation funkt. einwandfrei. nur hab ich keine lust meinen browser immer emuliert laufen zu lassen! seit dem ich von der neusten 9ner flashplayer version 9.xxx.124 auf 9.xxx.115 zurück gegangen bin kann ich wenigstens diese inhalte sehen. vielleicht probierste das mal aus. hier ein link dazu!
     
  8. tamtara

    tamtara Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Mitglied seit:
    02.04.2008
    genau das hab ich dann auch gemacht :D
     
Die Seite wird geladen...

Diese Seite empfehlen