Firefox 1.0.5 ist draussen...

  1. Bozol

    Bozol Thread StarterMacUser Mitglied

    Mitglied seit:
    16.07.2003
    Beiträge:
    1.826
    Zustimmungen:
    158
    ... momentan allerdings nur in Englisch
     
    Bozol, 13.07.2005
  2. t_h_o_m_a_s

    t_h_o_m_a_sMacUser Mitglied

    Mitglied seit:
    24.05.2003
    Beiträge:
    11.684
    Medien:
    16
    Zustimmungen:
    1.708
    ..danke für den Tipp :) , aber der scrollt ja immer noch in Zeitlupe :(
     
    t_h_o_m_a_s, 13.07.2005
  3. godot

    godotMacUser Mitglied

    Mitglied seit:
    16.05.2004
    Beiträge:
    393
    Zustimmungen:
    5
    smooth scrolling habe ich jetzt ausgeschaltet und er scrollt viel schneller
     
    godot, 13.07.2005
  4. t_h_o_m_a_s

    t_h_o_m_a_sMacUser Mitglied

    Mitglied seit:
    24.05.2003
    Beiträge:
    11.684
    Medien:
    16
    Zustimmungen:
    1.708
    ..hatte ich vorher schon, ist immer noch kein Vergleich zu Camino und Safari, schade :(
     
    t_h_o_m_a_s, 13.07.2005
  5. dodger_dose

    dodger_doseMacUser Mitglied

    Mitglied seit:
    14.09.2004
    Beiträge:
    504
    Zustimmungen:
    11
    about:config mal richtig einstellen...
     
    dodger_dose, 13.07.2005
  6. flo_da_ho

    flo_da_hoMacUser Mitglied

    Mitglied seit:
    26.01.2005
    Beiträge:
    549
    Zustimmungen:
    8
    Das ist natürlich ne gute Headline. Aber der Artikel fehlt....

    Was ich damit sagen will ist: Bitte sag uns doch auch wie das geht. Denn ich liebe FF eigentlich aber am 12" iBook ist das eine Diashow.

    MfG Florian
     
    flo_da_ho, 13.07.2005
  7. JTR

    JTRMacUser Mitglied

    Mitglied seit:
    15.09.2004
    Beiträge:
    329
    Zustimmungen:
    1
  8. Hilarious

    HilariousMacUser Mitglied

    Mitglied seit:
    25.11.2004
    Beiträge:
    2.161
    Zustimmungen:
    5
    Ja, schon verstanden ;) Ich schau mal, ob ich eine G5-optimierte Fassung von Firefox 1.0.5 hinbekommen kann, sobald die deutschen Sprachdaten zur Verfügung stehen -- jemand interessiert?

    Eine 1.0.4er Version wollte auf Tiger leider nicht kompilieren, deshalb gab's da kein Update.

    Für alle, denen auch die Sprache der Briten reicht, gibt's hier bereits eine G5-optimierte Fassung (G5, nicht für G4, ok?).
     
    Hilarious, 13.07.2005
  9. JTR

    JTRMacUser Mitglied

    Mitglied seit:
    15.09.2004
    Beiträge:
    329
    Zustimmungen:
    1
    Hilarious; das währe Spitze ;) :D
     
Die Seite wird geladen...