finderprobleme? - anmeldeprobleme seit airport!

  1. brumme

    brumme Thread StarterMacUser Mitglied

    Mitglied seit:
    12.03.2004
    Beiträge:
    4
    Zustimmungen:
    0
    guten morgen,
    ich komme selber nicht mehr weiter: seit ich airport benutze, habe ich folgendes problem: beim anmelden (egal welcher benutzer) dauert es eine kleine ewigkeit bis der finder soweit ist, daß die menüleiste aktiv ist. startobjekte und desktop kommen genausowenig aus dem knick. die symbole oben rechts sehe ich aber schon. deaktiviere ich dann temporär airport, kann ich sofort arbeiten.
    ich habe schon ne menge ausprobiert: dhcp umgestellt auf manuelle ip-adresse, verzeichnisdienste auf ein minimum reduziert etc. es scheint auch egal zu sein, welches update ich einsetze (10.3.7 spinnt genauso wie 10.3.8)
    es hilft alles nichts. kann mir jemand einen tip geben.
    das problem habe ich auf jeder maschine bei mir zu haus.
    schon mal ein dickes danke schön
     
    brumme, 08.03.2005
  2. abruehl

    abruehlMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    39
    Zustimmungen:
    0
    Hi!

    Es gibt mitlerweile eine ganze Menge threads zu dem Thema "Finder bleibt beim Systemstart hängen". Das gleiche Phänomen kann anscheinend verschieden Ursachen haben, daher lohnt es sich auch nicht die ganzen freds durchzulesen denn:

    Bei mir ist es genau so wie Du es beschreibst- also ein Netzwerk-Problem.

    Und dafür gibt es meiner Ansicht nach noch keine Lösung.

    Obwohl es bei mir gerade wieder funzt - keine Ahnung warum. Zuletzt habe ich mit dem Netzwerk-Symbol in der linken Finder-Spalte rumexperimentiert - weil in eine anderen thread beschrieben wurde, das Netzwerk dort plötzlich "network" heißt. Das Phänomen beobachte ich auch, weiß aber net, ob das mit dem Startproblem zusammenhängt.

    Was auch noch klappen könnte, wäre bis zur OS 10.3.5 zurückzugehen. Da war bei mir noch alles in Ordnung. Ist aber irgendwie unbefriedigend. Ansonsten: Airport nur aktivieren, wenn Du es brauchst.
     
    abruehl, 08.03.2005
  3. nkonde

    nkondeMacUser Mitglied

    Mitglied seit:
    25.11.2004
    Beiträge:
    884
    Zustimmungen:
    6
    Ja wenn das seit Airport ist ist das echt nervig. Eine Lösung wäre also, AirPort beim Runterfahren des Rechners zu deaktivieren und nachdem der Finder gestarten ist wieder von Hand einzuschalten.
    Vielleicht bekommt Apple diese Netzwerkprobleme (die mich zum Glück noch nicht erwischt haben) demnächst mal in den Griff. :rolleyes:
     
    nkonde, 08.03.2005
  4. abruehl

    abruehlMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    39
    Zustimmungen:
    0
    Ich glaube es liegt nicht speziell an Airport. Irgendwo hat jemand das gleiche beschrieben, bloß der musste das Netzwerkkabel rausziehen um den Startvorgang fortzusetzen. Das ist dann natürlich noch viel nerviger. Also kann man sogar froh sein, wenn man Airport hat ;-)
     
    abruehl, 08.03.2005
Die Seite wird geladen...
Ähnliche Themen - finderprobleme anmeldeprobleme seit
  1. rolf_ger@yahoo.
    Antworten:
    2
    Aufrufe:
    115
    rolf_ger@yahoo.
    27.05.2017
  2. DocSnider
    Antworten:
    8
    Aufrufe:
    341
    DocSnider
    03.06.2017
  3. iMike2016
    Antworten:
    5
    Aufrufe:
    635
    iMike2016
    16.09.2016
  4. lobolobolobo

    Anmeldeprobleme 10.5.x

    lobolobolobo, 07.10.2008, im Forum: Mac OS
    Antworten:
    1
    Aufrufe:
    315
    lobolobolobo
    10.10.2008
  5. Brockhoff

    Finderprobleme

    Brockhoff, 10.04.2008, im Forum: Mac OS
    Antworten:
    0
    Aufrufe:
    297
    Brockhoff
    10.04.2008