Finder "zuletzt benutzt" funktioniert nicht mehr..

Timebrother

Mitglied
Thread Starter
Registriert
19.12.2011
Beiträge
427
Hallo zusammen,

seit einiger Zeit funktioniert bei meinem Macbook (M1) mit macOS Big Sur 11.2.2 diese "zuletzt benutzt" im Finder nicht mehr!
Screenshots Bilder etc. finde ich im Schreibtisch - nicht aber bei "zuletzt benutzt"
Wie und wo kann ich das den einstellen?

Danke im Voraus
Uwe
 

Timebrother

Mitglied
Thread Starter
Registriert
19.12.2011
Beiträge
427
Ist so bei mir eingestellt.... Trotzdem liegen Screenshots nur im Schreibtisch - "Zuletzt benutzt" ist leer... :(
 

Anhänge

  • Bildschirmfoto 2021-05-20 um 18.26.47.png
    Bildschirmfoto 2021-05-20 um 18.26.47.png
    222,3 KB · Aufrufe: 16

DoroS

Aktives Mitglied
Registriert
24.11.2008
Beiträge
4.816
Aktiviere „Zuletzt benutzt“ unter Seitenleiste in den Finder-Einstellungen, dann werden die Dokumente auch angezeigt.
 

Timebrother

Mitglied
Thread Starter
Registriert
19.12.2011
Beiträge
427
Da ist es auch aktiviert..... ist dennoch leer...

Ich meine mich auch zu erinnern, dass es am Anfang mal funktioniert hat - habe das Macbook noch nicht lange....
 

Anhänge

  • Bildschirmfoto 2021-05-21 um 07.01.06.png
    Bildschirmfoto 2021-05-21 um 07.01.06.png
    81,7 KB · Aufrufe: 5

Timebrother

Mitglied
Thread Starter
Registriert
19.12.2011
Beiträge
427
Der inteligente Ordner "zuletzt benutzt" arbeiten ja mit Spotlight zusammen, bzw. wird von da bestückt - aber in Spotlight ist auch alles aktiviert!
 
Oben Unten