1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Finder spielt verrückt und verlangt Server

Dieses Thema im Forum "Mac OS" wurde erstellt von bkick, 16.06.2004.

  1. bkick

    bkick Thread Starter MacUser Mitglied

    Mitglied seit:
    10.12.2003
    Beiträge:
    38
    Zustimmungen:
    0
    Sobald ich auf einen Ordner im Dock oder auf dem Schreibtisch klicke, kommt das Anmeldefenster für den Server und mein Mac will sich ins Netzwerk einwählen. In diesem Anmeldefenster kann ich dann zwar was eingeben, aber dann kommt die bunte Kugel und es hilft nur noch ein Neustart des Finders weiter. Diese Prozedur setzt sich so lange fort, bis ich mich regulär an den Server angemeldet habe. Auch nach auswerfen des Servers ist das Problem nicht mehr da - also nur solange ich mich das erste Mal nach einem Neustart ans Netzwerk eingeloggt habe.

    Wer weiss Rat??

    P.S. Das Problem besteht meines Erachtens nach, seit ich Quark 6 installiert habe. Habe es wieder komplett entfernt incl. Preferences Datei, hat aber nix geholfen.
     
  2. Hi,

    an Quark 6 glaub ich nicht so ganz.

    Ich würde eher auf Pfade tippen, die
    auf den Server verweisen. Dann ist es
    logisch, das dein Rechner sich mit
    diesem verbinden will.
     
  3. sgmelin

    sgmelin MacUser Mitglied

    Mitglied seit:
    16.05.2004
    Beiträge:
    3.714
    Zustimmungen:
    40
    Das hört sich so an, als ob deine Maschine Deine Benutzerdaten nicht cached. Du nutzt einen Anmeldedienst (LDAP, Active Directory o.ä.), über diesen wird Dein Benutzerkonto autentifiziert. Normalerweise sollte der Client die Daten cachen, damit man auch ohne Server arbeiten kann. Du hast dann halt nur die Rechte von Deinem letzten Anmeldevorgang, aber Du kannst arbeiten.
    Reparier doch mal -nach der Verbindung zum Server- die Rechte, vielleicht hat es was zerschossen, so daß Dein Account kein Recht mehr hat in das Caching Directory zu speichern. Leider kann ich Dir nicht sagen, wo im OS X die Daten gehalten werden.
     
  4. bkick

    bkick Thread Starter MacUser Mitglied

    Mitglied seit:
    10.12.2003
    Beiträge:
    38
    Zustimmungen:
    0
    repariert hab ich schon ein paar mal, mit diskutility und cocktail - ohne erfolg.
     
  5. sgmelin

    sgmelin MacUser Mitglied

    Mitglied seit:
    16.05.2004
    Beiträge:
    3.714
    Zustimmungen:
    40
    Komisch. Dann bin ich mit meiner Weisheit leider auch am Ende. Vielleicht hat ja jemand anders noch ne Idee.
     
  6. JoyZ

    JoyZ MacUser Mitglied

    Mitglied seit:
    10.07.2003
    Beiträge:
    670
    Zustimmungen:
    7
    Ziemlich sicher ist daran die Sidebar beim Finder-Fenster schuld. Hast Du dort links auf den Server?

    Wahrscheinlich hattest Du beim ausschalten ein Fenster offen. Schliess mal alle, und dann sollte es gehen.

    Nach ein paar dutzend malen (vorallem bis ich herausfand, an was es lag), nützte bei mir auch ein Neustart des Finders nichts mehr. Ich musste mit dem root-account einloggen und in den Preferenzen die Sidebar-Voreinstellungen löschen -->> /Users/deinname/Library/Preferences/com.apple.sidebarlists.plist

    Bei uns passiert dies auf 2 Rechnern von 16. Tech-Support etc hatten keine Ahnung an was es lag und wir mussten es schmerzhaft selber austüfteln (29384993734575904736 mal neu gestartet :D). Jetzt gehts, aber es ist halt sch****-mühsam immer daran zu denken die Fenster zu schliessen vor dem Ausschalten (zum Glück nur einmal die Woche) oder vor einem eventuellen Neustart.

    cheers
    JoyZ
     
  7. bkick

    bkick Thread Starter MacUser Mitglied

    Mitglied seit:
    10.12.2003
    Beiträge:
    38
    Zustimmungen:
    0
    ich habe die sidebar in der regel ausgeblendet, d.h. nur das reine fenster ohne die seitenleiste. aber ich werde das mal probieren, vor dem ausschalten die fenster zu schliessen. wenn ich das richtig verstanden habe, besteht das problem darin dass das netzwerk in der seitenleite eines offenen fensters sichtbar ist, wenn der mac runterfährt, oder?

    gruss bruno
     
  8. bkick

    bkick Thread Starter MacUser Mitglied

    Mitglied seit:
    10.12.2003
    Beiträge:
    38
    Zustimmungen:
    0
    habe das mit den offenen fenstern gerade probiert.
    alle fenster zu und neustart.
    nach dem neustart auf den programmeordner im dock - und das problem ist wieder da. nach dem neustart des finders bin ich auf einen ordner auf dem schreibtisch, dieser liess sich öffnen ohne probleme, beim schliessen des ordners kam aber dann dafür das anmeldefenster des servers. wieder half nur ein finder neustart.
    sehr kurios.
    was noch interessant ist ist folgendes.
    wenn ich das fenster mit apfel-w schliesse erhalte ich das serveranmeldefenster.
    wenn ich das fenster mit der maus auf den roten button schliesse, dann ist alles ganz normal und ohne probleme schliesst das fenster.

    bruno
     
  9. Chains

    Chains MacUser Mitglied

    Mitglied seit:
    03.11.2003
    Beiträge:
    115
    Zustimmungen:
    0
    Hatten wir auch

    Hi ,
    zieh erstmal dein Netwerkkabel ab, dann reagiert der Finder auch wieder normal. Lösche alle "fremden" Ordner aus der Seitenleiste, dann müsste es wieder gehen. Da haben wir auch einen halben Tag dafür gebraucht.

    Chains
     
  10. bkick

    bkick Thread Starter MacUser Mitglied

    Mitglied seit:
    10.12.2003
    Beiträge:
    38
    Zustimmungen:
    0
    hi chains,

    funktioniert tatsächlich, zumindest bis jetzt. danke mal für den tipp.
    werde, falls das problem nochmal auftritt, nochmals posten.

    bruno