Finder-Seitenleiste zeigt keine Laufwerke mehr

DietmarHarms

Neues Mitglied
Thread Starter
Mitglied seit
13.02.2008
Beiträge
36
Hallo allerseits,

welche plist-datei muss ich löschen, damit der Finder wieder Laufwerke (Orte --> Festplatten und Orte--> Externe Festplatten) in der Seitenleiste anzeigt? Sie tauchen plötzlich nicht mehr auf, obwohl die entsprechenden Häkchen (siehe Screenshot) gesetzt sind. Auf dem Schreibtisch kann ich die Laufwerke anzeigen lassen, indem ich die entsprechenden Häkchen in den Finder-Einstellungen unter "Allgemein" setze.

Oder woran könnte es liegen?

LG und danke,
Dietmar

macOS Catalina 10.15.7, Finder 10.15.6
 

Anhänge

picknicker1971

Aktives Mitglied
Mitglied seit
05.06.2005
Beiträge
5.187
Hallo allerseits,

welche plist-datei muss ich löschen, damit der Finder wieder Laufwerke (Orte --> Festplatten und Orte--> Externe Festplatten) in der Seitenleiste anzeigt? Sie tauchen plötzlich nicht mehr auf, obwohl die entsprechenden Häkchen (siehe Screenshot) gesetzt sind. Auf dem Schreibtisch kann ich die Laufwerke anzeigen lassen, indem ich die entsprechenden Häkchen in den Finder-Einstellungen unter "Allgemein" setze.

Oder woran könnte es liegen?

LG und danke,
Dietmar

macOS Catalina 10.15.7, Finder 10.15.6
Nicht zufällig der gleiche "Fehler" wie bei mir
 

DietmarHarms

Neues Mitglied
Thread Starter
Mitglied seit
13.02.2008
Beiträge
36
🤦‍♂️ Wie blöd ... man sieht das "Einblenden" tatsächlich erst, wenn man mit der Maus darüber fährt. Ansonsten sieht es so aus, als wären eben keine "Orte" vorhanden. – Danke Dir! :upten:
 

noodyn

Aktives Mitglied
Mitglied seit
16.08.2008
Beiträge
12.659
Aber wenn man merkt "hmm, hier fehlt doch was"... dann würde man doch mal mit dem Mauszeiger ohnehin in diese Richtung wandern... oder nicht?
 

DietmarHarms

Neues Mitglied
Thread Starter
Mitglied seit
13.02.2008
Beiträge
36
Ich war mir nicht bewusst, das "weggeklickt" zu haben, und ich hatte nie auf die "Überschrift" geachtet. Als dann plötzlich die Laufwerke nicht mehr zu sehen waren habe ich nach sowas wie "Laufwerke" gesucht – ich wäre nicht auf die Idee gekommen, dass "Orte" = "Laufwerke" – vielleicht eine etwas ungünstige Übersetzung/Bezeichnung ;)
 

picknicker1971

Aktives Mitglied
Mitglied seit
05.06.2005
Beiträge
5.187
Ich war mir nicht bewusst, das "weggeklickt" zu haben, und ich hatte nie auf die "Überschrift" geachtet. Als dann plötzlich die Laufwerke nicht mehr zu sehen waren habe ich nach sowas wie "Laufwerke" gesucht – ich wäre nicht auf die Idee gekommen, dass "Orte" = "Laufwerke" – vielleicht eine etwas ungünstige Übersetzung/Bezeichnung ;)
Nicht rechtfertigen - 50% seiner Beiträge sind Smart-Ass Kommentare, die Null zur Problemlösung beitragen...
 

robertm

Aktives Mitglied
Mitglied seit
21.05.2009
Beiträge
1.753
Ich war mir nicht bewusst, das "weggeklickt" zu haben, und ich hatte nie auf die "Überschrift" geachtet. Als dann plötzlich die Laufwerke nicht mehr zu sehen waren habe ich nach sowas wie "Laufwerke" gesucht – ich wäre nicht auf die Idee gekommen, dass "Orte" = "Laufwerke" – vielleicht eine etwas ungünstige Übersetzung/Bezeichnung ;)
Zum Trost: mir ging es genau so und hatte vor kurzem einen Thread eröffnet ;)
 

DietmarHarms

Neues Mitglied
Thread Starter
Mitglied seit
13.02.2008
Beiträge
36
Freue mich über dieses Forum. Die allermeisten Menschen hier sind sehr nett und hilfsbereit. 🙂
 
Oben