Finder PSD Dateien Vorschau - nur noch weiß

***elvis***

Aktives Mitglied
Thread Starter
Dabei seit
18.11.2007
Beiträge
3.174
Punkte Reaktionen
317
Mein Finder zeigt mir meine PSD-Dateien nicht mehr an. Nur noch ein großes weißes Fenster. Jemand eine Idee was ich machen muss um das zu reparieren. OSX 10.9.2

PSD_Finder.jpg
 

WeDoTheRest

Aktives Mitglied
Dabei seit
19.10.2012
Beiträge
8.049
Punkte Reaktionen
3.467
Ist das schon mal gegangen unter Mavericks? Oder ist das wieder ein neues Feature?
Mach erst mal die Standards. PRAM Reset, HDD überprüfen und Rechte reparieren.
Wenn das nicht hilft, das letzte Combo Update von Apple laden und installieren.
 

***elvis***

Aktives Mitglied
Thread Starter
Dabei seit
18.11.2007
Beiträge
3.174
Punkte Reaktionen
317
Ist das schon mal gegangen unter Mavericks? Oder ist das wieder ein neues Feature?
Mach erst mal die Standards. PRAM Reset, HDD überprüfen und Rechte reparieren.
Wenn das nicht hilft, das letzte Combo Update von Apple laden und installieren.

Danke, klar hat alles funktioniert und die Standards habe ich schon durch... Hab auch nichts installiert oder so...
 

WeDoTheRest

Aktives Mitglied
Dabei seit
19.10.2012
Beiträge
8.049
Punkte Reaktionen
3.467
Ja dann….. muss ich passen.
Ich hab gestern mal probeweise (das zweite mal) Mavericks installiert. Diesen Dreck hab ich nach kurzer Zeit
wieder runter geschmissen und hab nun wieder ein wunderbar geschmeidiges, schnelles und funktionierendes OS (ML).
 

***elvis***

Aktives Mitglied
Thread Starter
Dabei seit
18.11.2007
Beiträge
3.174
Punkte Reaktionen
317
... hab nun wieder ein wunderbar geschmeidiges, schnelles und funktionierendes OS (ML).

Für mich ist das auch das erste OS wo es Probleme gibt. Genau das was ich früher immer mit WIN hatte. Heute ging alles und morgen plötzlich nicht mehr. Komisches verhalten etc. All das habe ich mit OSX nie gehabt erst jetzt seit Mavericks. Wenn das nicht so aufwendig wäre, würde ich auch wieder ML installieren. Selbst jetzt mit 10.9.2 läuft noch nicht alles so rund und zuverlässig wie 10.8. Und Apple arbeitet ja jetzt auch nicht mehr intensiv an 10.9., sondern intensiv schon an 10.10. Genau da ist das Problem. Die Zeiten sind einfach zu kurz.
 

WeDoTheRest

Aktives Mitglied
Dabei seit
19.10.2012
Beiträge
8.049
Punkte Reaktionen
3.467
Ich versteh Apple da auch nicht. 10.7.x war aber auch so 'ne Krücke.
Hardwareschäden (RAM/HDD) kannst du ausschließen?
 

***elvis***

Aktives Mitglied
Thread Starter
Dabei seit
18.11.2007
Beiträge
3.174
Punkte Reaktionen
317
Hardwareschäden (RAM/HDD) kannst du ausschließen?

HDD auf jeden fall. Denn egal wo die PSD liegt SSD, HDD, oder externe da wird es immer weiß angezeigt. RAM, denke ich auch. Würden ja viel mehr/andere Probleme auftreten.
 

WeDoTheRest

Aktives Mitglied
Dabei seit
19.10.2012
Beiträge
8.049
Punkte Reaktionen
3.467
Wird das PSD in Quicklook angezeigt (markieren und Leertaste drücken)?
 

WeDoTheRest

Aktives Mitglied
Dabei seit
19.10.2012
Beiträge
8.049
Punkte Reaktionen
3.467
Dami bin ich mit meinem Latain am Ende.
 

Andi

Aktives Mitglied
Dabei seit
16.05.2002
Beiträge
9.147
Punkte Reaktionen
1.824
Hallo ***elvis***,

versuch mal im Terminal:

qlmanage -r

und

qlmanage -r cache

Gruß Andi
 

***elvis***

Aktives Mitglied
Thread Starter
Dabei seit
18.11.2007
Beiträge
3.174
Punkte Reaktionen
317
Hab die Lösung gefunden.

Als Standard-Programm für PSD Dateien war, warum auch immer, das Color-Sync Dienstprogramm aktiviert. Nachdem ich es wieder auf Photoshop umgestellt habe funktioniert alles wieder, Finder, Quicklook etc. Das das Standardöffnungsprogramm verstellt war habe ich leider nicht gemerkt da ich meine PSD in PhotoMechnic verwalte und von dort aus mit einem Shortcut in Photoshop öffne.

Danke allen die helfen wollten.
 

Smi Smu

Neues Mitglied
Dabei seit
31.08.2011
Beiträge
26
Punkte Reaktionen
3
Der Fehler tritt bei mir auch auf. Nicht nur bei psd-Dateien, sondern auch beim durchklicken von diversen Fotoformaten (jpg, png....).
Besonders auffällig ist der Fehler, wenn man zwischen Bildern hin- und her-klickt. Ändert man bei dem „leeren“ Quicklook-Fenster die Größe kommt das Bild meist wieder.
Wenn ich mich recht erinnere tauchte der Fehler bei mir erst seit 10.9.1 auf.
 

whizzbizz

Mitglied
Dabei seit
28.03.2005
Beiträge
140
Punkte Reaktionen
3
Ich habe - genauso wie Smi Smu - das gleiche Problem: ALLE Grafikformate werden, je nach Belieben von Mavericks, entweder angezeigt, oder erscheinen nur als weisses Fenster.
Wenn man die alt-Taste drückt, erscheint die Vergrößerung (bzw. Verkleinerung) dann richtig. Auch wenn man die Größenänderung mit der "Command"-Taste rückgängig macht, erscheint das Bild richtig.
Rechte und PRAM (etc.) schließe ich als Ursachen aus. Es handelt sich wohl um einen reinen Grafikfehler von Mavericks. Das Kaltstellen von "Perian" war ja auch nicht gerade eine Meisterleistung...
Ich frage mich, was das soll, und wieso da nicht nachgebessert wird.
(Ich habe übrigens gerade erst eine SSD eingebaut und Arbeitsspeicher nachgerüstet. Daran liegt es also mit ziemlicher Wahrscheinlichkeit NICHT.)
Das Zurücksetzen von "Quicklook" per Terminal hat auch nichts gebracht.

Wenn bei ***elvis*** das Verändern des Standardprogramms was genützt hat, dann hilft ja vielleicht das Zurücksetzen der LaunchServices (z.B. mit "Onyx") ???

Anyone...?
 
Zuletzt bearbeitet:

whizzbizz

Mitglied
Dabei seit
28.03.2005
Beiträge
140
Punkte Reaktionen
3
UPDATE: Das Zurücksetzen der LaunchServices könnt ihr euch sparen - bringt nix.
Allerdings habe ich festgestellt, dass Quicklook ein bisschen besser funktioniert, wenn man die Fensteroptionen (Command-J) auf "Symbolvorschau einblenden" umstellt. Es kommen immer noch weisse Fenster, aber nicht mehr so konstant und boshaft ;-) .
Ich schätze, Apple hat da ein bisschen was durcheinandergeschmissen, was "Symbolvorschau" und "Quicklook" angeht.
 
Oben Unten