Finder: Netzwerk leer - Direkt verbinden funzt

  1. e.v.o

    e.v.o Thread StarterMacUser Mitglied

    Mitglied seit:
    27.06.2006
    Beiträge:
    269
    Zustimmungen:
    4
    Wenn ich im Finder auf Network klicke kriege ich 3 Ordner angezeigt aber sehe absolut kein Netzwerk mehr. Wenn ich mich direkt mit dem Server verbinde (über favoriten beim path finder..) dann klappt alles wunderbar.

    Also kann es ja fast nur an einem ausgeschaltetem Dienst oder einer falschen Verknüpfung liegen?

    Onyx habe ich schon drüberlaufen lassen..
     
    e.v.o, 23.01.2007
  2. Mister_Ed

    Mister_EdMacUser Mitglied

    Mitglied seit:
    10.12.2005
    Beiträge:
    3.005
    Zustimmungen:
    15
    was passiert, wenn du im finder auf "gehe zu/mit server verbinden" gehts, und dort die ip des anderen rechners angibst? bekommst du dann den inhalt der netzwerkornder im finder angezeigt? denn immer hin lösen die beiden (finder und path finder) in dem moment das gleiche aus.
     
    Mister_Ed, 23.01.2007
  3. e.v.o

    e.v.o Thread StarterMacUser Mitglied

    Mitglied seit:
    27.06.2006
    Beiträge:
    269
    Zustimmungen:
    4
    Sicher geht das...
    Wie gesagt: verbinden direkt klappt wunderbar, er findet auch noch alles, aber wenn ich ebend auf Netzwerk klicke findet er nichts mehr. Für mich persönlich garnicht so ärgerlich, aber für die anderen User an der Kiste hier...
     
    e.v.o, 23.01.2007
  4. .maxx

    .maxxMacUser Mitglied

    Mitglied seit:
    13.01.2005
    Beiträge:
    486
    Zustimmungen:
    102
    Netzwerkfreigaben kann man verstecken in dem man hinter den Freigabenamen ein "$" setzt.

    z.B. Musik$

    man kann wenn man nun den Namen weis auf den Ordner zugreifen aber im Netzwerk ist dieser nicht sichtbar.

    Ich kann mir gut vorstellen, dass das bei dir der Fall sein könnte
     
    .maxx, 23.01.2007
  5. e.v.o

    e.v.o Thread StarterMacUser Mitglied

    Mitglied seit:
    27.06.2006
    Beiträge:
    269
    Zustimmungen:
    4
    Nein, das ist kein Netzwerkproblem. Das ist ein OS X / Finder Problem und nichts anderes.
    Hier sind 2 Mac OS X am laufen, deswegen kann ich diese Fehler ausschliessen. Nach mehrfachem suchen hier im Forum bin ich mit meinem Problem nicht alleine...
     
    e.v.o, 23.01.2007
  6. maceis

    maceisMacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.696
    Zustimmungen:
    602
    @maxx1981
    Wenn Du über Windows sprichst, solltets Du das in einem macuser Forum vielleicht dazu sagen :D.
     
    maceis, 23.01.2007
  7. e.v.o

    e.v.o Thread StarterMacUser Mitglied

    Mitglied seit:
    27.06.2006
    Beiträge:
    269
    Zustimmungen:
    4
    Ich denke das war doch klar?
     
    e.v.o, 24.01.2007
Die Seite wird geladen...