1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Finder "belastet" CPU mit 70-80%

Dieses Thema im Forum "Mac OS" wurde erstellt von Tom77, 20.04.2005.

  1. Tom77

    Tom77 Thread Starter MacUser Mitglied

    Mitglied seit:
    12.05.2004
    Beiträge:
    211
    Zustimmungen:
    2
    Hallo,
    obwohl ich nur im Internet war, fing auf einmal der Lüfter in meinem Powerbook an durchzudrehen... die Ursache war auch schnell gefunden: Finder läuft zwischen 70 und 80% CPU-Last. Hab gleich mal den Finder n eugestartet, dann den ganzen Rechner und die Rechte repariert...
    was nun, langsam wird mein baby ziemlich heiss auf meinem schoss :(

    ... ja ich hab 10.3.9 (lief aber bis jetzt ohne probleme)
     
  2. bebo

    bebo MacUser Mitglied

    Mitglied seit:
    20.11.2003
    Beiträge:
    3.599
    Zustimmungen:
    0
    kann es sein, dass du die symbolvorschau auf dem desktop aktiviert hast und bildervorschauen angezeigt wurden/werden.
     
  3. Tom77

    Tom77 Thread Starter MacUser Mitglied

    Mitglied seit:
    12.05.2004
    Beiträge:
    211
    Zustimmungen:
    2
    kannst du mir das vielleicht näher erklären???
     
  4. macmaniac_at

    macmaniac_at MacUser Mitglied

    Mitglied seit:
    26.09.2004
    Beiträge:
    3.586
    Zustimmungen:
    103
    Ich hatte das Problem auch mal und bin dann dahinter gekommen, daß dieser Fehler bei mir nur dann auftrat, wenn a) die Zusatzinformationen angezeigt wurden und b) ein auf FAT formatiertes Speichermedium (Speicharkarte der Digicam) gemountet worden war. Immer dann, wenn das passierte, lief das Powerbook heiß. Die Anzeige der Zusatzinfos zu unterbinden hat zwar den Fehler behoben, aber es nervt halt einfach, darauf verzichten zu müssen.
     
  5. Tom77

    Tom77 Thread Starter MacUser Mitglied

    Mitglied seit:
    12.05.2004
    Beiträge:
    211
    Zustimmungen:
    2
    also der finder läuft wirklich nur im hintergrund und ich habe ausser firefox kein fenster offen... angestöpselt hab ich auch nichts .... :confused:

    wenn ich den finder beende ist ruge, aber sobald er wieder neu gestartet wird, gehts sofort wieder auf bis zu 90% systembelastung hoch...
     
  6. bebo

    bebo MacUser Mitglied

    Mitglied seit:
    20.11.2003
    Beiträge:
    3.599
    Zustimmungen:
    0
    hast du bilder auf dem desktop oder in ordner und diese geöffnet, während statt der dateisymbole kleiner "symbolvorschauen" angezeigt wurden? Einstellbar mit Apfel-J im Finder.
     
  7. Tom77

    Tom77 Thread Starter MacUser Mitglied

    Mitglied seit:
    12.05.2004
    Beiträge:
    211
    Zustimmungen:
    2
    nein symbolvorschau ist aus...
     
  8. bebo

    bebo MacUser Mitglied

    Mitglied seit:
    20.11.2003
    Beiträge:
    3.599
    Zustimmungen:
    0
    welche programme sind noch aktiv?

    Es könnte auch iChat sein.
     
  9. Tom77

    Tom77 Thread Starter MacUser Mitglied

    Mitglied seit:
    12.05.2004
    Beiträge:
    211
    Zustimmungen:
    2

    die aktivitätsanzeige gibt mir finder als verursacher an...
    hab gerade von meiner externen festplatte (backup 10.3.8) gebootet - alles normal, komisch. sollte etwa 10.3.9 schuld sein (leif aber 2 tage ohne probs)
     
  10. Graundsiro

    Graundsiro MacUser Mitglied

    Mitglied seit:
    22.12.2003
    Beiträge:
    1.076
    Zustimmungen:
    1
    Unter OSX gibt es kein Hintergrund und Vordergrund mehr. Es mag zwar das Fenster nicht aktiv oder der Finder nicht der aktuelle Prozess sein aber alles läuft immer gleichzeit unter OSX. Juhu ein Hoch auf OSX.