Filme von Youtube abspielen!

  1. Matooo

    Matooo Thread StarterMacUser Mitglied

    Mitglied seit:
    16.04.2006
    Beiträge:
    116
    Zustimmungen:
    0
    Hallo!

    Irgendwie bin ich zu blöd, die Filme von www.Youtube.com abzuspielen!
    Was fehlt mir?

    Ich war heute bei einem Freund mit einem Windowsrechner und er konnte die Filme mit einem Doppelklick so abspielen!

    Wieso geht das bei mir nicht?


    Gruß
    Matooo
     
    Matooo, 16.04.2006
  2. admartinator

    admartinatorMacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
  3. Matooo

    Matooo Thread StarterMacUser Mitglied

    Mitglied seit:
    16.04.2006
    Beiträge:
    116
    Zustimmungen:
    0
    ja super! Danke schon einmal!

    Aber wie funktioniert er mit Safari?
    Mit Firefox funktioniert es. Ich würde aber gerne Safari nutzen, da es mein Standard-Browser ist. Firefox habe ich nur um meinen T-Online Router einzustellen.
     
    Matooo, 16.04.2006
  4. Matooo

    Matooo Thread StarterMacUser Mitglied

    Mitglied seit:
    16.04.2006
    Beiträge:
    116
    Zustimmungen:
    0
    Hallo,

    wieso funktioniert das Flash-Plugin mit Safari nicht?
    Mit Firefox funktioniert es!

    Gruß
    Matooo
     
    Matooo, 16.04.2006
  5. Zauberpilz

    ZauberpilzMacUser Mitglied

    Mitglied seit:
    11.01.2006
    Beiträge:
    343
    Zustimmungen:
    0
    Wie kann man denn YouTube Filme in die eigene Webseite einbinden? :confused:
     
    Zauberpilz, 16.04.2006
  6. Matooo

    Matooo Thread StarterMacUser Mitglied

    Mitglied seit:
    16.04.2006
    Beiträge:
    116
    Zustimmungen:
    0

    Kann mir jemand diese Frage beantworten?!
     
    Matooo, 18.04.2006
  7. dehose

    dehoseunregistriert

    Mitglied seit:
    05.03.2004
    Beiträge:
    5.166
    Zustimmungen:
    492
    Hast du einen Intel Rechner und nachträglich das Flash-Plugin nochmal drüber installiert?
     
    dehose, 18.04.2006
  8. Matooo

    Matooo Thread StarterMacUser Mitglied

    Mitglied seit:
    16.04.2006
    Beiträge:
    116
    Zustimmungen:
    0


    Intel Rechner? Nein!

    Ich habe mir im Februar das I-Book G4 gekauft (mein erster MAC! Und bin super zufrieden damit!)
    Das Flash Plugin habe ich gestern installiert (hoffentlich richtig?!). Aber irgendwie funktioniert es mit Safari nicht und irgendwie wurmt mich das!
     
    Matooo, 18.04.2006
  9. David Brent

    David BrentMacUser Mitglied

    Mitglied seit:
    24.11.2004
    Beiträge:
    1.022
    Zustimmungen:
    24
    Bei mir geht der Ton da manchmal nicht...
    Letztens hat es plötzlich ohne erkennbaren Grund funktioniert, aber nach einem Neustart ist wieder alles bei mir ohne Ton in Youtube. Das gilt für Camino und Safari.
     
    David Brent, 18.04.2006
  10. dehose

    dehoseunregistriert

    Mitglied seit:
    05.03.2004
    Beiträge:
    5.166
    Zustimmungen:
    492
    lösche einfach mal Flash Plugin: /Library/Internet Plug-Ins/Flash Player.plugin (bzw. alles was nach Flashplayer ausschaut)

    ... und installier es einfach noch mal
     
    dehose, 18.04.2006
Die Seite wird geladen...
Ähnliche Themen - Filme Youtube abspielen
  1. Mia1
    Antworten:
    15
    Aufrufe:
    700
    Badoshin
    14.12.2015
  2. Bartosch
    Antworten:
    1
    Aufrufe:
    434
  3. redflow
    Antworten:
    3
    Aufrufe:
    557
    rpoussin
    07.05.2012
  4. The Macgician™
    Antworten:
    7
    Aufrufe:
    6.094
  5. quack-duck
    Antworten:
    1
    Aufrufe:
    344
    kettcar64
    29.01.2009