1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

film-dvds werden nicht mehr gemountet

Dieses Thema im Forum "Mac OS" wurde erstellt von mobis.fr, 15.06.2005.

  1. mobis.fr

    mobis.fr Thread Starter MacUser Mitglied

    Mitglied seit:
    28.01.2004
    Beiträge:
    1.042
    Zustimmungen:
    4
    tach,

    hab heute mal wieder ne film dvd ins laufwerk geschoben, und musste feststellen, dass sie nicht gemountet wurde. erst hab ich gedacht die dvd is kaputt und hab andere ausprobiert. alle wurden nicht gemountet. normale cds erscheinen auf dem desktop und die tiger dvd auch. (andere daten dvds hab ich nicht)

    weis einer was da los sein könnte? sind alles orginal dvds. glaub auch nicht das sie nen kopierschutz haben.

    gruß mobis
     
  2. peppermint

    peppermint MacUser Mitglied

    Mitglied seit:
    06.06.2003
    Beiträge:
    7.371
    Zustimmungen:
    86
    was meinst du mit gemounted? das symbol der DVD erscheint nicht, oder?

    ok. könnte sein, dass du die Sys.Prefs öffnen musst: unter CDs/DVDs einfach die Aktion eintragen: "Beim EInlegen einer Video_DVD: DVD Player öffnen"

    das wars....


    wenn das nicht geht: einfach ´ne DVD einlegen mit dem Film drauf und mal den DVD Player starten, was macht der? bei mir macht er nichts, ich geh dann oben auf VIDEO_TS öffnen und wähle den VIDEO_TS Ordner der DVD aus, dann auf PLAY und ich kann ihn kucken (aber einfacher gehts automatisiert)
     
  3. xenayoo

    xenayoo MacUser Mitglied

    Mitglied seit:
    29.02.2004
    Beiträge:
    2.109
    Zustimmungen:
    6
    Hm, da gibt es verschiedene Möglichkeiten: Das DVD-Player-Update hast du sicher schon drauf. Wie hast du Tiger installiert? Falls du es einfach über Panther drübergebügelt hast, und nebenbei auch TOAST zu deinen Programmen zählt: Toast in den Papierkorb und neu installieren. Evtl. hilft eine Reinigungs CD...
     
  4. mobis.fr

    mobis.fr Thread Starter MacUser Mitglied

    Mitglied seit:
    28.01.2004
    Beiträge:
    1.042
    Zustimmungen:
    4
    bei tiger hatte ich erst formatiert.

    das mit toast werde ich mal ausprobieren.

    und ich hab jetzt in den sysemteinstellungen auf "dvd player öffnen" gestellt.
    beim einlegen öffnet er sich dann, aber dann er scheint trozdem das keine dvd verfügbar ist.


    ----
    hab toast gelöscht (inkl. pref usw.) dann neustart. jetzt geht wieder alles. ka obs am neustart oder an toast lag.

    danke für die antworten.
     
  5. Hauser

    Hauser MacUser Mitglied

    Mitglied seit:
    30.04.2005
    Beiträge:
    686
    Zustimmungen:
    5
    PRAM RESETEN!
    Hatte BenderDW vor kurzem auch bei seinem Mini! ;) Danach löppts wieder!

    Grüße,
    Hauser
     
  6. BenderDW

    BenderDW MacUser Mitglied

    Mitglied seit:
    15.04.2005
    Beiträge:
    645
    Zustimmungen:
    2
    Ja ich hatte das letztens auch, ein PRAM Reset hat das Problem gelöst. Kann aber auch am Neustart gelegen haben. Hatte das Prob letztens wieder und nach nem Neustart lief es wieder.
    Was komisch dabei ist: Unter /Volumes/DVDVolume kann man im Terminal auf die DVD zugreifen....
     
  7. mach mal einen Neustart - in der Regel tut es dann wieder... (bis zum nächsten mal)


    Glückwunsch! Du hast gerade einen der vielen Tiger Unzulänglichkeiten erfahren :)


    Mit 10.4.2 soll das Problem dann mal gelöst sein *pfeif* :rolleyes: - ich finde es immer noch unmöglich diese 10.4.0 als Verkaufsversion lanciert zu haben.



    Gruss

    Retrax