macOS High Sierra Filevault zurückgesetzt → Schlüsselbund leer, TouchIDs weg

iTob

Mitglied
Thread Starter
Mitglied seit
23.02.2005
Beiträge
497
Hallo zusammen,

ich habe vor kurzem Filevault aktiviert. Beim nächsten Neustart wollte der Mac dann natürlich das Passwort zum entschlüsseln. Ich hab es (definitiv korrekt) eingeben, aber der Mac hat es nicht akzeptiert. Ich vermute, dass eins der Sonderzeichen im Passwort über die Tastatur falsch eingeben wurde, kann das aber nicht prüfen, da man ja nur •••• sieht. War nicht so schlimm – dachte ich – und hab den Wiederherstellungsschlüssel für Filevault verwendet. Das hat geklappt und der Mac startete problemlos. Aber jetzt habe ich zwei Probleme (mehr habe ich zumindest noch nicht bemerkt):
  1. Sind die mit TouchID gespeicherten Fingerabdrücke weg. Nicht schlimm, die fünf sind ja schnell neu angelegt.
  2. Alle im Schlüsselbund gesicherten Psswörter und Notizen sind weg. Eigentlich nutze ich den iCloud-Schlüsselbund. Nach dem Start hat der Mac auch gesagt, dass mit den iCloud-Einstellungen etwas nicht stimmt. Also habe ich nachgesehen und musste mein Apple-ID-Passwort und das Mac-Passwort eingeben. Dann wollte er immer noch ein Passwort von einem „anderen MacBook Pro“ (vielleicht hat es Ihn verwirrt, dass ich zwischendurch von einem Bootfähigen Backup gebootet hatte). Jedenfalls musste ich den Mac dann noch über das iPad verifizieren und erst dann war der iCloud-Schlüsselbund wieder aktiviert. Passwörter und Notizen sind aber immer noch weg. Als nächstes habe ich dann versucht, die Keychain-Ordner aus dem Backup kopiert und neu gestartet. Ergebnis: Passwörter immer noch weg und die iCloud-Einstellungen wollen wieder überprüft werden. Boote ich dagegen vom Backup, ist im Schlüsselbund alles in Ordnung.
Ich nutze ein MacBook Pro Retina 13“ mit dem aktuellsten High Sierra. Ich habe ein Time-Machine-Backup und ein bootfähiges Backup (mit Carbon Copy Cloner erstellt) – beide aktuell und verschlüsselt – sowie ein paar Tage altes unverschlüsseltes Backup, das ich vor der aktivierung von Filevault erstellt habe. Bevor ist jetzt auf verdacht eins der Backups zurückklone, wollte ich mal hören, ob hier jemand noch ne andere Lösung kennt?

Viele Grüße
iTob
 

iTob

Mitglied
Thread Starter
Mitglied seit
23.02.2005
Beiträge
497
Nachtrag: Ich habe eben nochmal manuell den iCloud-Schlüsselbund aktiviert und danach waren im Schlüsselbundmanager unter „iCloud“ 39 Objekte zu sehen: alles nur Airport- und Programm-Passwörter, aber weder meine sicheren Notizen noch Website-Passwörter sind dadurch wieder aufgetaucht. Ich hab dann eine Weile gewartet, wie ich dachte, vielleicht dauert die Synchronisation einfach etwas, aber es tat sich nix. Außerdem habe ich den Schlüsselbund „Anmeldung“ doppelt (s. Bild). Da kann doch was nicht stimmen …
 

Anhänge

iTob

Mitglied
Thread Starter
Mitglied seit
23.02.2005
Beiträge
497
So ich hab inzwischen mal das OS komplett neu installiert und dann die Daten vom Backup migriert. Jetzt scheint alles wieder zu klappen. Das „Geisterschlüsselbund“ hatte übrigens wohl nichts mit dem aktuellen Problem zu tun sondern war noch ein ganz altes Rudiment auf einer längst defekten externen Platte.

Auch wenn mein Problem damit gelöst ist, würde mich dennoch interessieren, ob es normal ist, dass der Schlüsselbund „spinnt“, wenn man FileVault mithilfe des Schlüssels anstelle des Nutzerpasswortes geöffnet hat.
 
Oben