File Server Gast-Funktion deaktivieren

  1. Pavaroni

    Pavaroni Thread Starter MacUser Mitglied

    Mitglied seit:
    04.06.2004
    Beiträge:
    3
    Zustimmungen:
    0
    hallo leute,
    wir haben hier ein lokales netzwerk mit os 10.3 . wie kann ich denn verhindern, dass man sich bei meinem rechner mit "mit server verbinden" zusätzlich als gast einloggen kann?
    Pavaroni
     
  2. fox

    fox MacUser Mitglied

    Mitglied seit:
    23.11.2002
    Beiträge:
    269
    Zustimmungen:
    0
    ich habe genau das andere problem: ich möchte das man sich bei mir als gast anmelden kann! doch der gast-radio-button ist nicht aktiv... :( !

    melde ich mich aber an dem mac meines vaters an, so ist der gast-radio-button aktiv und ich kann ihm etwas in den "Briefkasten" kopieren... genau das möchte ich auch bei mir!

    könnt ihr mir sagen wie das geht?

    gruss fox
     
  3. Tzunami

    Tzunami MacUser Mitglied

    Mitglied seit:
    18.10.2003
    Beiträge:
    5.480
    Medien:
    2
    Zustimmungen:
    657
    Sharepoints, das wird euch helfen.

    defekter Link entfernt

    aber nicht weiter rumspielen ohne zu wissen was ihr tut, da kann man sich schnell selber aussperren.
     
  4. Timo I Spaceman

    Timo I Spaceman MacUser Mitglied

    Mitglied seit:
    15.04.2003
    Beiträge:
    577
    Zustimmungen:
    0
    Gibts denn keine andere Möglichkeit?

    Ich und ein Freund standen gestern vor dem gleichen Problem.

    Ich konnte mich mit meinem iBook auf seinem iBook als Gast anmelden.

    Umgekehrt konnte er sich jedoch bei mir nicht als Gast anmelden. Der Button zum Auswählen war einfach nicht vorhanden.
     
  5. xlqr

    xlqr MacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    1.942
    Zustimmungen:
    15
    ok
    den gast account aktivieren/deaktivieren:

    gehe zu /Library/Preferences/com.apple.AppleFileServer.plist

    und dort ändern

    entweder: <key>guestAccess</key> <true/>

    oder: <key>guestAccess</key> <false/>
     
Die Seite wird geladen...