ffmpegX will jedes mal installieren...

Dieses Thema im Forum "Multimedia Allgemein" wurde erstellt von CottonIJoe, 17.09.2006.

  1. CottonIJoe

    CottonIJoe Thread Starter MacUser Mitglied

    Beiträge:
    132
    Medien:
    3
    Zustimmungen:
    15
    Mitglied seit:
    23.01.2005
    Hallo Leute, ich hab jetzt ffmpegX schon seit einer ganzen Weile, und hab mit der Programmbedienung an sich auch gar kein Problem, aber eine Sache nervt mich ziemlich:
    Jedes Mal wenn ich das Programm starte, wollen die nichtmitgelieferten Programmteile mplayer, mencoder und mpeg2enc neu installiert werden, obwohl ich das jedes mal wieder mache. Man muss immer wieder den immergleichen Pfad auswählen, Passwort eingeben und installieren.
    Das Programm funktioniert dann einwandfrei, aber was soll dass, dass ich die vorhandenen Dateien bei jedem Start wieder auswählen muss? Ist das so gedacht???
    Vielen Dank schon mal für Hilfe!
    Johannes
     
  2. stromart

    stromart MacUser Mitglied

    Beiträge:
    1.071
    Zustimmungen:
    5
    Mitglied seit:
    26.03.2003
    ne, so gedacht ist das nicht.
    ich hatte das selbe problem, nur weiss ich leider nicht mehr genau woran es lag.
    es gab aber ne lösung (ffmpegX forum oder faq).
     
  3. weltenbummler

    weltenbummler MacUser Mitglied

    Beiträge:
    11.050
    Zustimmungen:
    3.036
    Mitglied seit:
    01.08.2004
    Hast Du Dich schon registriert? Diese Erinnerung taucht doch bei einem Neustart immer auf.
     
  4. stromart

    stromart MacUser Mitglied

    Beiträge:
    1.071
    Zustimmungen:
    5
    Mitglied seit:
    26.03.2003
    das meint er aber nicht.
    beim ersten start muss man die zusätzlichen komponenten installieren (mencoder etc.).
    diese abfrage kommt wohl bei jedem start und er muss sie jedes mal neu installieren.
     
  5. weltenbummler

    weltenbummler MacUser Mitglied

    Beiträge:
    11.050
    Zustimmungen:
    3.036
    Mitglied seit:
    01.08.2004
    Ich weiß. Ich bin aber nicht sicher, ob das geschieht, eben weil er sich nicht registriert hat. Ich kann das leider nicht nachvollziehen, da ich das Proggramm nach einem kurzen Test wieder gelöscht habe.
     
  6. BirdOfPrey

    BirdOfPrey MacUser Mitglied

    Beiträge:
    10.455
    Zustimmungen:
    465
    Mitglied seit:
    14.06.2005
    Nein, tut es nicht!
     
  7. CottonIJoe

    CottonIJoe Thread Starter MacUser Mitglied

    Beiträge:
    132
    Medien:
    3
    Zustimmungen:
    15
    Mitglied seit:
    23.01.2005
    Nein, das dürfte mit dem Registrieren nichts zu tun haben. Registriert bin ich zwar auch nicht, aber davon ist auf dem Fenster nichts zu lesen...

    Hier ist mal ein Screenshot, ich denke jeder hatte das Fenster mindestens einmal beim Starten von ffmpegX, bei mir kommt es eben jedes mal:
    http://cottonijoe.de/_files/filebrowser/bilder/screenshots/ffmpegx.jpg
     
Die Seite wird geladen...

Diese Seite empfehlen