ffmpegx - was mache ich falsch?!

Dieses Thema im Forum "Video" wurde erstellt von Chrisse, 29.06.2005.

  1. Chrisse

    Chrisse Thread Starter Mitglied

    Beiträge:
    904
    Zustimmungen:
    0
    Mitglied seit:
    15.05.2004
    Liebe ffmpegx Nutzer,

    wisst ihr woran es liegen kann, dass wenn ich ein FCE movie per ffmpegx in ein "DV" movie umwandeln will, der Ton zwar korrekt, das Bild aber viel zu schnell läuft?!

    GRUSS
     
  2. martins

    martins Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    Mitglied seit:
    01.02.2004
    falsche framerate möglicherweise?
     
  3. Chrisse

    Chrisse Thread Starter Mitglied

    Beiträge:
    904
    Zustimmungen:
    0
    Mitglied seit:
    15.05.2004
    will, oder kann mir niemand helfen?!
    Es ist wirklich wichtig...
     
  4. Chrisse

    Chrisse Thread Starter Mitglied

    Beiträge:
    904
    Zustimmungen:
    0
    Mitglied seit:
    15.05.2004
    oh, sorry, da hat mir ja schon jemand geantwortet :D

    @martins: kA, was muss ich denn da einstellen?
     
  5. martins

    martins Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    Mitglied seit:
    01.02.2004
    ich würd sagen unter video parameters - framerate: pal (25)
     
  6. Chrisse

    Chrisse Thread Starter Mitglied

    Beiträge:
    904
    Zustimmungen:
    0
    Mitglied seit:
    15.05.2004
    das hatte ich so! mmh, wie kann ich denn herausfinden ob der ursprüngliche Film (FCE) überhaupt "PAL" war?!
     
  7. Wildwater

    Wildwater Super Moderatorin Super Moderator

    Beiträge:
    11.050
    Zustimmungen:
    332
    Mitglied seit:
    31.03.2003
    Das müsste in den Projekteinstellungen zu finden sein. Oder andere Frage: Wie ist der Film entstanden (Kamera)?

    ww
     
  8. martins

    martins Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    Mitglied seit:
    01.02.2004
    wenn du in ffmpegx ganz oben bei rechts neben dem file auf info drückst, siehst du u.a. was für ne framerate dein source-file hat
     
  9. Chrisse

    Chrisse Thread Starter Mitglied

    Beiträge:
    904
    Zustimmungen:
    0
    Mitglied seit:
    15.05.2004
    aalso, da steht 25fps (ich vermut ma: frames per second :D) aber wieso klappt dass dann net? Liegt das vielleicht daran, dass ich bei "Video" statt DVD 80m mode-1 ausgewählt hab´? Ich will nämlich den Film schrumpfen, sodass er als mini DVD brennbar ist!
     
  10. Chrisse

    Chrisse Thread Starter Mitglied

    Beiträge:
    904
    Zustimmungen:
    0
    Mitglied seit:
    15.05.2004
    toast macht mir zu schlechte SVCDs!
     
Die Seite wird geladen...
Ähnliche Themen - ffmpegx mache falsch?
  1. Knusperchen
    Antworten:
    5
    Aufrufe:
    906
  2. 7eleven
    Antworten:
    9
    Aufrufe:
    998
  3. reelburn
    Antworten:
    3
    Aufrufe:
    1.589
  4. Willeswind
    Antworten:
    6
    Aufrufe:
    532
  5. loeslich
    Antworten:
    5
    Aufrufe:
    839
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.