ffmpegX Komponente mpeg2enc ist nur Datenwirrwarr...was mache ich falsch?

Dieses Thema im Forum "Blu-ray, DVD und (S)VCD" wurde erstellt von MacLeud, 13.01.2006.

  1. MacLeud

    MacLeud Thread Starter MacUser Mitglied

    Beiträge:
    82
    Zustimmungen:
    0
    Mitglied seit:
    21.06.2004
    Hallo zusammen.

    Für den ffmpegX benötigt man ja diese 3 Komponenten. Die mplayer und mencoder binaries für ffmpegX gingen ja problemlos. Nur beim Laden der dritten Komponente, der mpeg2enc bekomme ich nur einen Haufen Datenwirrwarr. Gibt es da einen besonderen Trick ?

    Hat wer Erfahrungen, wie das geht ? Danke für eure Hilfe !
     
  2. Wenn es im Browser angezeigt wird, gehst du auf Speichern unter... im Menü Ablage und speicherst die Datei auf dem Desktop ab. Ansonsten kann man beim Downloaden auch die rechte Maustaste drücken und das Kontextmenü aufrufen. Dort wählst du dann - Datei speichern unter - aus.
     
  3. MACcaroni

    MACcaroni MacUser Mitglied

    Beiträge:
    354
    Zustimmungen:
    1
    Mitglied seit:
    13.01.2005
    Hi,

    Und wohin steckt man dann den mpeg2enc?

    grüsse

    maccaroni
     
  4. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.134
    Zustimmungen:
    2.390
    Mitglied seit:
    20.08.2005
    ich pack das Teil in den ffmpegx Ordner , wähle ihn dann aus und ffmpeg installiert das teil an einem ihm genehmen Ort.
     
  5. MACcaroni

    MACcaroni MacUser Mitglied

    Beiträge:
    354
    Zustimmungen:
    1
    Mitglied seit:
    13.01.2005
    Danke!

    Habe die Ehre
     
  6. MacBarfuss

    MacBarfuss MacUser Mitglied

    Beiträge:
    1.013
    Zustimmungen:
    22
    Mitglied seit:
    25.03.2004
    Guten Tag!

    Ich komme leider nicht an die Komponenten, alle Seiten, die angegeben wurden funktionieren nicht! Könnt ihr mir irgendwie helfen?
     
  7. topal

    topal MacUser Mitglied

    Beiträge:
    537
    Zustimmungen:
    9
    Mitglied seit:
    14.01.2004
    Welche Version hast du? Bei der neuesten (0.0.9u) hat es bei mir gerade funktioniert - ich meine die Links für die externen Komponenten.

    Lothar

    es codiert gerade im Hintergrund eine 700MB AVI zu 4GB DVD und scheint mit jeweils der gerade zur Verfügung stehenden Prozessorleistung zufrieden zu sein, jedenfalls kann ich noch alles mögliche machen, ohne dass das Programm abschmiert. Allerdings dauert das bei den 350 Hz eine Ewigkeit...
     
  8. MacBarfuss

    MacBarfuss MacUser Mitglied

    Beiträge:
    1.013
    Zustimmungen:
    22
    Mitglied seit:
    25.03.2004
    Ich hab die neueste Version, aber an der liegt es nicht, ich kann auf das komplette sourceforge nicht zugreifen!

    Gibts noch eine andere Möglichkeit an die Dateien zu kommen?
     
  9. MacBarfuss

    MacBarfuss MacUser Mitglied

    Beiträge:
    1.013
    Zustimmungen:
    22
    Mitglied seit:
    25.03.2004
    Hi!

    Problem hat sich mittlerweile übrigens erübrigt! Sourceforge und die anderen Seiten, die nicht mehr erreichbar waren sind wieder da!
     
Die Seite wird geladen...

Diese Seite empfehlen