ffmpegX installation

Dieses Thema im Forum "Video" wurde erstellt von loeslich, 18.03.2004.

  1. loeslich

    loeslich Thread Starter MacUser Mitglied

    Mitglied seit:
    08.12.2003
    Beiträge:
    136
    Zustimmungen:
    1
    Mein Problem ist das ich ffmpegX nicht mal installiert bekomme... bei der Engines-Installation meldet sich schon der Fehlerteufel. So kann das ja nix werden... und das Terminal bedienen funktioniert auch nicht richtig, wahrscheinlich wegen OSx auf Deutsch oder so. Wer kann mir da nen heißen Tip geben?
     
  2. VJ_Alex

    VJ_Alex MacUser Mitglied

    Mitglied seit:
    29.12.2002
    Beiträge:
    164
    Zustimmungen:
    0
    Hi,
    ich kann dir die Anleitung auf Vevelts Site empfehlen:
    http://www.vevelt.de/iMac/dvd/dvd2svcd/index.html

    gruss, alex
     
  3. MacSeppel

    MacSeppel MacUser Mitglied

    Mitglied seit:
    21.07.2002
    Beiträge:
    225
    Zustimmungen:
    4
    Installation ffmpegX

    Die Installationsanleitung hat mir auch mal geholfen, doch "leider" habe ich meinem PB kürzlich eine größere Platte spendiert und mir die aktuelle Version ffmegX 0.0.9n heruntergeladen. Dazu auch alle Erweiterungen (steht ja schließlich hinter, wo man sie downloaden kann), aber installieren kann ich es doch nicht.

    Ich bekomme aber die Fehlermeldung, dass die Installation nicht erfolgreich war, weil:

    "##dyld: /Applications/Video-Tools/ffmpegX.app/Contents/Resources/gnutar can't open library: /usr/lib/libiconv.2.dylib (No such file or directory, errno = 2)"

    Nun gelangt man ja über den Finder "Gehe zum Ordner..." zu den entsprechenden Ordnern. Geht aber auch mit TinkerTool. Die gesuchte Bibliothek fehlt mir, doch wie komme ich zu dieser???
     
  4. KimWilde

    KimWilde MacUser Mitglied

    Mitglied seit:
    07.11.2003
    Beiträge:
    14
    Zustimmungen:
    0
  5. MacSeppel

    MacSeppel MacUser Mitglied

    Mitglied seit:
    21.07.2002
    Beiträge:
    225
    Zustimmungen:
    4
    ffmpegX 009n

    Also ich glaube, ich weiss wo mein Problem liegt. Version 009n benötigt Panther, aber damit kann ich nicht dienen. Gibt es denn Gründe, warum ich meinen Jaguar einmotten sollte, wo doch sowieso bald Tiger kommt?
     
  6. Wildwater

    Wildwater Super Moderatorin Super Moderator

    Mitglied seit:
    31.03.2003
    Beiträge:
    11.043
    Zustimmungen:
    331
    das musst du wissen. ich verwende auch noch jaguar, und die schwarze katze hat bei mir keine chance mehr.

    ww