ffmpeg macht kein image

Dieses Thema im Forum "Blu-ray, DVD und (S)VCD" wurde erstellt von Mercury, 24.05.2003.

  1. Mercury

    Mercury Thread Starter MacUser Mitglied

    Beiträge:
    77
    Zustimmungen:
    0
    MacUser seit:
    14.12.2002
    hoi zäme
    ich vergnüge mich seit ein paar Stunden mit ffmpeg und versuche damit eine svcd zu erstellen. Auch ich hatte (vermeintlich) Probleme mit dem Ton. Die Tondatei wird aber erst nach dem Videoencoding erzeugt. Ich habe dummerweise immer nach wenigen Minuten mit Prewiew und VLC kontrolliert und da kein Ton da war abgebrochen. Erst als ich eine kurze Szene fertigrechnen liess, war dann der Ton und eine .mpg Datei da. Soweit so gut, aber...

    Ich bring ffmpeg einfach nicht dazu, die für SVCD nötige .img zu erzeugen. Dabei habe ich Vevelt's Anleitung eigentlich genau befolgt Habt ihr eine Idee, was ich wohl falsch mache.

    Die Qualität der SVCD scheint mir im übrigen recht gut zu sein. Schade, dass das Format von iMovie nicht unterstützt wird :(

    Grüsse aus der sonnigen Schweiz: Mercury
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  2. rupa108

    rupa108 MacUser Mitglied

    Beiträge:
    391
    Zustimmungen:
    1
    MacUser seit:
    03.02.2003
    Hallo,

    ich hab mit ffmpegX eigendlich auch immer nur das mpeg File erzeugt und dann mit vcdimager das Imagefile.

    http://www.sbpr.a.se/systemjammers/vcdtoolsx/downloads.html

    Wurde dieser Schritt im Tutorial unterschlagen, oder kenne ich dieses Feature von ffmegX nur nicht?

    Rupa
     
  3. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    MacUser seit:
    14.01.2003
    evtl. nimmst für die restlichen Schritte die "MissingMPegtools", da geht's zwar Schritt für Schritt statt in einem Rutsch, dafür hast Du bessere Kontrolle.

    No.
     
  4. Mercury

    Mercury Thread Starter MacUser Mitglied

    Beiträge:
    77
    Zustimmungen:
    0
    MacUser seit:
    14.12.2002
    vcdimager

    Hallo Rupa

    es scheint sich wirklich um den vcdimager zu drehen, ich bekomme beim encoding folgende message im Terminal:


    Encoding started on Sat May 24 16:22:58 CEST 2003
    ## Component Manager: attempting to find symbols in a component alias of type (regR/carP/x!bt)
    ++ WARN: [mpeg2enc] Generating dummy SVCD scan-data offsets to be filled in by "vcdimager"
    ++ WARN: [mpeg2enc] If you're not using vcdimager you may wish to turn this off using -d

    nur versteh ich nicht ganz, was damit gemeint ist. Den vcdimager habe ich heruntergeladen, er heisst aber neu GNU vcdtoolsX 1.1, vielleicht ist das der Grund, dass es nicht direkt geht?

    Leider habe ich es bis jetzt nicht geschafft, mit vcdtoolsX 1.1 ein .img aus mpg zu machen, aber ich versuche weiter.

    Jedenfalls vielen dank für die prompte Antwort.

    Mercury
     
Die Seite wird geladen...

Diese Seite empfehlen