Festplatten Dienstprogramm startet nicht?

BhutJolokia

Neues Mitglied
Thread Starter
Mitglied seit
25.11.2010
Beiträge
5
Hi,

ich hab ein ziemlich merkwürdiges Problem: Ich will eine neue externe Festplatte formatieren, aber wenn ich das Festplatten-Dienstprogramm starte erscheint folgende Meldung "Disk Utility kann aufgrund eines Problems nicht geöffnet werden", hab unten mal den Fehler Text dann angehängt. Ich benutze ein 2010er MBpro und ganz normal Snow Leopard, alle updates drauf.

Das absolut merkwürdige ist, dass auf einem anderen MBpro hier genau das gleiche passiert, es sind unterschiedliche Install Versionen und das andere ist nen Jahr neuer, aber der Fehler ist identisch.
Hat jemand ne Idee was das ist, oder besser noch: Was man tun kann? :)
Das wäre echt super!

Grüße

Bhut


Process: Disk Utility [17837]
Path: /Applications/Utilities/Disk Utility.app/Contents/MacOS/Disk Utility
Identifier: com.apple.DiskUtility
Version: ??? (???)
Build Info: DiskUtility-2980400~27
Code Type: X86-64 (Native)
Parent Process: launchd [190]

Date/Time: 2011-06-06 16:00:46.328 +0200
OS Version: Mac OS X 10.6.7 (10J869)
Report Version: 6

Interval Since Last Report: 200370 sec
Crashes Since Last Report: 9
Per-App Crashes Since Last Report: 1

Exception Type: EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000
Crashed Thread: 0

Dyld Error Message:
Library not loaded: /System/Library/PrivateFrameworks/PlatformHardwareManagement.framework/Versions/A/PlatformHardwareManagement
Referenced from: /System/Library/PrivateFrameworks/ServerFoundation.framework/Versions/A/ServerFoundation
Reason: no suitable image found. Did find:
/System/Library/PrivateFrameworks/PlatformHardwareManagement.framework/Versions/A/PlatformHardwareManagement: no matching architecture in universal wrapper

Binary Images:
0x7fff5fc00000 - 0x7fff5fc3bdef dyld 132.1 (???) <B536F2F1-9DF1-3B6C-1C2C-9075EA219A06> /usr/lib/dyld

Model: MacBookPro5,3, BootROM MBP53.00AC.B03, 2 processors, Intel Core 2 Duo, 2.66 GHz, 8 GB, SMC 1.48f2
Graphics: NVIDIA GeForce 9600M GT, NVIDIA GeForce 9600M GT, PCIe, 256 MB
Graphics: NVIDIA GeForce 9400M, NVIDIA GeForce 9400M, PCI, 256 MB
Memory Module: global_name
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8D), Broadcom BCM43xx 1.0 (5.10.131.36.9)
Bluetooth: Version 2.4.0f1, 2 service, 12 devices, 1 incoming serial ports
Network Service: AirPort, AirPort, en1
Serial ATA Device: ST95005620AS, 465,76 GB
Serial ATA Device: MATSHITADVD-R UJ-868
USB Device: iPod, 0x05ac (Apple Inc.), 0x1293, 0x24100000
USB Device: Built-in iSight, 0x05ac (Apple Inc.), 0x8507, 0x24400000
USB Device: Samsung S2 Portable, 0x04e8 (Samsung Electronics Co., Ltd.), 0x1f06, 0x26200000
USB Device: Internal Memory Card Reader, 0x05ac (Apple Inc.), 0x8403, 0x26500000
USB Device: Apple Internal Keyboard / Trackpad, 0x05ac (Apple Inc.), 0x0237, 0x04600000
USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0x04500000
USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x06100000
USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8217, 0x06110000
 

BhutJolokia

Neues Mitglied
Thread Starter
Mitglied seit
25.11.2010
Beiträge
5
Japp, danke :) Falls noch mal jemand das Problem hat, ist wirklich einfach zu lösen. Hab zuerst die PlatformHardwareManagement.framework Datei nicht gefunden, ist aber unter "/System/Library/PrivateFrameworks/PlatformHardwareManagement.framework/Versions/A/PlatformHardwareManagement", einfach ersetzen (vorher vielleicht backup machen), ansonten wie im Link oben beschrieben.

Vielen Dank!
 
Oben