Festplatte im Dienstprogramm erkannt, aber keinen Zugriff mehr

stirandchill

Neues Mitglied
Thread Starter
Dabei seit
01.04.2021
Beiträge
10
Punkte Reaktionen
0
Hallo liebe Community,

mein Name ist Timon und ich habe folgendes Problem bei dem ich dringend Hilfe brauche. Ich hab schon so ziemlich alles probiert was ich mir zugetraut habe, komme aber nicht weiter.

Problemkind: WD Elements Externe Festplatte 3TB
Betriebssystem: beim Auftreten des Problems Catalina, jetzt BigSur 11.2.3 (20D91)
Gerät: MacBook Pro (Retina, 15', Mitte 2014)

Problem:
Ich kann seit gestern nicht mehr auf die ext. Festplatte zugreifen. Ich vermute, dass ich irgendwie die Partition zerschossen habe. Selbstverständlich besteht noch kein Backup der Daten, somit wäre ein Verlust recht dramatisch (die Backup-Festplatte liegt daneben, Ordner sind angelegt, und die Daten wollte ich heute rüberziehen. Murphy)
Jetzt zeigt es mir die Festplatte im Dienstprogramm an, ich kann aber weder über den Finder, noch über das Dienstprogramm darauf zugreifen. Anbei ein paar Screenshots von den Fehlermeldungen.

Bildschirmfoto 2021-04-01 um 15.00.53.png Bildschirmfoto 2021-04-01 um 15.01.34.png

Ablauf:
Platte war zusammen mit Backup Platte angeschlossen via USB Networx Multiport von Gravis. Back Up gestartet. BackUp abgebrochen da es mehrere Stunden gedauert hätte und ich nicht mehr so viel Zeit hatte. (wollte ich ja heute nachholten. fxxk) Nach Abbruch ans Kabel gekommen. Fehlerhaft ausgeworfen. Eingesteckt, lief. Feierabend, alles ausgesteckt. Nächste Nutzung keinen Zugriff mehr gehabt. Im Festplattendienstprogramm wird sie folgendermaßen angezeigt:
Bildschirmfoto 2021-04-01 um 16.58.12.png


Das Terminal spuckt folgendes aus:
Bildschirmfoto 2021-04-01 um 16.57.47.png


Sturz-/Stoßschäden können ausgeschlossen werden. Mittlerweile Macbook auf BigSur ubgedatet.

Folgendes habe ich schon versucht:
- Erste Hilfe
- Aktivierung nicht aktivierter Laufwerke
- Mount/Demount der drives via Terminal
- Über Nacht angesteckt lassen
- an andere Geräte angeschlossen

Was noch wichtig zu wissen ist: Ich bin nicht auf den Kopf gefallen, hab aber so gut wie keine Ahnung von BackEnd-IT.

Für Hilfe jedweder Art wäre ich überaus dankbar! (Der Hinweis, dass BackUps sinnvoll sind ist an dieser stelle NICHT hilfreich ;) )
 

Anhänge

  • Bildschirmfoto 2021-04-01 um 15.01.07.png
    Bildschirmfoto 2021-04-01 um 15.01.07.png
    374,7 KB · Aufrufe: 34
  • Bildschirmfoto 2021-04-01 um 15.07.31.png
    Bildschirmfoto 2021-04-01 um 15.07.31.png
    389,8 KB · Aufrufe: 63

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
64.502
Punkte Reaktionen
13.504
Leider gibt es bislang keine APFS Reparatur Tools wie DiskWarrior für HFS.

Wenn fsck_apfs im Terminal nicht hilft, dann ist wohl keine Hilfe in Sicht.
 

SirVikon

Aktives Mitglied
Dabei seit
05.10.2005
Beiträge
8.772
Punkte Reaktionen
2.081
Also verlierst du jetzt Daten eines Arbeitstages? Das ist ärgerlich, aber ja noch zu verschmerzen. Ansonsten verstehe ich das mit dem Backup nicht so ganz ...wenn es natürlich so sein sollte, dass du schon Ewigkeiten ohne Backup gearbeitet hast, dann ist das ärgerlicher ... aber auch wenn es nicht hilfreich ist ... Backup hat man.

Wie @oneOeight schon schreibt, sieht es eher schlecht aus bei APFS Reparaturen.
 

stirandchill

Neues Mitglied
Thread Starter
Dabei seit
01.04.2021
Beiträge
10
Punkte Reaktionen
0
Also verlierst du jetzt Daten eines Arbeitstages? Das ist ärgerlich, aber ja noch zu verschmerzen. Ansonsten verstehe ich das mit dem Backup nicht so ganz ...wenn es natürlich so sein sollte, dass du schon Ewigkeiten ohne Backup gearbeitet hast, dann ist das ärgerlicher ... aber auch wenn es nicht hilfreich ist ... Backup hat man.

Wie @oneOeight schon schreibt, sieht es eher schlecht aus bei APFS Reparaturen.
Leider nein. Hatte meine Cloud vor kurzem umgezogen, was aufgrund eines Netzwerkfehlers schiefgegangen ist. Die Disk war mein zweiter BackUp. Der jetzt wohl auch futsch ist. Leider stecken da eher Wochen an Arbeit drin.
 

stirandchill

Neues Mitglied
Thread Starter
Dabei seit
01.04.2021
Beiträge
10
Punkte Reaktionen
0
Also, ich bekomme folgenden Output:
236143F1-20D3-46AC-B07E-B4A0CFA881AC.jpeg

Und bin etwas überfordert damit... was sagt mir das? Was muss passieren?
Danke euch vielmals!
 

bernie313

Aktives Mitglied
Dabei seit
20.08.2005
Beiträge
24.591
Punkte Reaktionen
4.365
Der Befehl ist nicht richtig eingegeben, hinter dem apfs gehört kein Leerzeichen sondern gleich der unterstrich zumindest sieht das so aus, als ob da der Fehler liegt.

edit, falsch gesehen, du hast wohl einen unterstrich vor fy gemacht und kein Minuszeichen, sorry
 

stirandchill

Neues Mitglied
Thread Starter
Dabei seit
01.04.2021
Beiträge
10
Punkte Reaktionen
0
Ok, danke! Habe ich das so jetzt richtig verstanden? Oder wie würde der finale Befehl den aussehen?
06B833A4-02EB-4C7C-9DBA-27E0B865FD98.jpeg

Und für welche disk müsste ich das denn nun genau machen? #lost
9EF0EAFF-6652-4E51-81D1-EB60741CD502.jpeg

Vielen Dank für die Hilfe!!!
 

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
64.502
Punkte Reaktionen
13.504
Du musst
fsck_apfs /dev/rdisk2s2
oder
fsck_apfs /dev/rdisk3
probieren.
Es reicht im Terminal, brauchst nicht in den single user.
 

stirandchill

Neues Mitglied
Thread Starter
Dabei seit
01.04.2021
Beiträge
10
Punkte Reaktionen
0
Du musst
fsck_apfs /dev/rdisk2s2
oder
fsck_apfs /dev/rdisk3
probieren.
Es reicht im Terminal, brauchst nicht in den single user.
Super, vielen Dank!
Das ist das Ergebnis:
Bildschirmfoto 2021-04-01 um 19.57.29.png

Game Over? Oder kann ich die Permission irgenwie einholen?

Vielen Dank für die Unterstützung!
 

Schiffversenker

Aktives Mitglied
Dabei seit
25.06.2012
Beiträge
13.546
Punkte Reaktionen
5.561
Okay, dann versuch ich mal, dort zur Weisheit zu gelangen.
Danke.
 

UnixCoon

Mitglied
Dabei seit
07.07.2020
Beiträge
532
Punkte Reaktionen
199
Ich versteh nicht ganz. Reicht es nicht einfach aus die Festplatte zu formatieren?
 
Oben