Festplatte defekt? Volume wird aber noch angezeigt...

docjoe

Mitglied
Thread Starter
Mitglied seit
14.12.2006
Beiträge
337
Hallo Leute,


ich brauch mal Eure Hilfe:

Ich hab mein MacBook gestern normal runter gefahren und
heute morgen wollte es nicht mehr starten.
Es erscheint der bekannte Ordner mit dem Fragezeichen.

Wenn ich mit C von der System-CD starte und dann das Festplatten-
Dienstprogramm wähle, wird mir die MacintoshHD zwar angezeigt,
aber als inaktiv (ich kann das Volume nicht anwählen). Die
Festplatte unter ihrer Bezeichnung kann ich noch auswählen.

Beim Versuch, zu reparieren kommt aber die Meldung
"Ungültiger Header".

Der Hardwaretest von CD gibt keine Fehler an.


Ist die Festplatte hinüber, oder kann das eine Softwareproblematik
sein? Wenn mir gar nichts anderes mehr einfällt, würde ich versuchen,
das System neu zu installieren.

Gott sei Dank sichere ich immer brav mit TM:)
 

eMac_man

Aktives Mitglied
Mitglied seit
08.10.2003
Beiträge
30.206
Ich würde (ein aktuelles Backup vorausgesetzt) den Mac von der Install-Disc starten, dann das Festplattendienstprogramm aufrufen und dort die Festplatte komplett neu einrichten (partitionieren und formatieren).
Gruss
der eMac_man
 

docjoe

Mitglied
Thread Starter
Mitglied seit
14.12.2006
Beiträge
337
Daran hab ich noch gar nicht gedacht. Danke:)

Aber was bedeutet die Meldung ungültiger Header?
Hat die Festplatte nen Schuss?
 

docjoe

Mitglied
Thread Starter
Mitglied seit
14.12.2006
Beiträge
337
So - ich hab Nägel mit Köpfen gemacht.


Hab mir ne WD Scorpio Blue mit 320GB geholt und spiele
gerade mit TM das Backup wieder auf.

Die Blue ist übrigens ohne Motion-Sensor, läuft also
problemlos.

Die originale im MB war eine Fujitsu. Hat keine zwei Jahre
gehalten...:(
 
Oben