Fehlermeldung nach Installation

  1. tohawima

    tohawima Thread Starter MacUser Mitglied

    Mitglied seit:
    04.01.2005
    Beiträge:
    30
    Zustimmungen:
    0
    Hallo,

    ich habe Mac OS X 10.4.7, Standardmässiger Apache, Standard PHP (4.4.1) auf meinem Rechner.

    Nach Installation einer Software (Simple Groupware) bekomme ich folgende Fehlermeldung:

    "Setup needs php-extension with name gd !"

    Kann mir jemand sagen was ich machen kann damit der Fehler verschwindet?

    Danke im voraus.
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.158
    Zustimmungen:
    3.885
    os x hat php-gd nicht dabei bzw überhaupt kein gd...
    alternativ kannst du MAMP oder das php paket von entropy.ch installieren...
     
Die Seite wird geladen...