fehlermeldung im elements 2.0

Dieses Thema im Forum "Bildbearbeitung" wurde erstellt von denis_f5, 09.08.2005.

  1. denis_f5

    denis_f5 Thread Starter unregistriert

    Beiträge:
    144
    Zustimmungen:
    0
    MacUser seit:
    25.04.2005
    noch vor 30 min. lief das photoshop elements 2.0 jetzt wollte ich es wieder starten und bekomme folgende fehlermeldung:

    Das Programm „Photoshop Elements“ konnte nicht gestartet werden, weil ein Fehler in einer Gemeinschaftsbibliothek aufgetreten ist: „%<application><application><MathLib><>“

    die rechte habe ich bereits reparieren lassen. hat mir da jemand ein tipp was ich da machen kann oder bleibt nur die neuinstallation?
     
  2. Rechte reparieren hilft nicht, da Adobe Programme keine Packages in den "Reciepts"
    ablegen.

    Lösche mal die die PS Elements.plist in der User Library > Preferences.
     
    Zuletzt von einem Moderator bearbeitet: 09.08.2005
  3. denis_f5

    denis_f5 Thread Starter unregistriert

    Beiträge:
    144
    Zustimmungen:
    0
    MacUser seit:
    25.04.2005
    das wars leider nicht...
     
  4. Dann lösche alles was nach PSE "riecht" --> Findersuche, und installiere PSE neu.
     
Die Seite wird geladen...

Diese Seite empfehlen