Fehlermeldung bei Druckereinbindung unter Parallels

sonbi

Mitglied
Thread Starter
Mitglied seit
06.06.2007
Beiträge
59
Hallo,
ich versuche verzweifelt meinen Hp-Drucker unter Parallels in Windows einzubinden. Sobald ich ihn per USB anschließe, kommt in Parallels die Meldung:" Das USB-Gerät, dass sie in die VM einbinden wollen, wird von einem anderen Programm benutzt. Schließen sie das Programm oder entfernen sie das Gerät, und schließen sie es erneut an. Binden sie das Gerät dann erneut ein."
Welches andere Programm kann das sein? Ich habe den Drucker dann erneut angeschlossen, es kam aber wieder die gleiche Fehlermeldung. Weiß jemand Rat?
Vielen Dank schon mal!
 

sonbi

Mitglied
Thread Starter
Mitglied seit
06.06.2007
Beiträge
59
Danke für den Tipp, aber das bringt mich eigentilch auch nicht weiter, weil ich den Drucker nicht über einen Parallel-Anschluss angeschlossen habe, sondern über USB. USB-Geräte sollten laut Parallels automatisch erkannt werden, mein Drucker wird auch im USB-Controller Icon angezeigt, wenn ich ihn einbinden will kommt aber immer obige Fehlermeldung. Weiß mir keinen Rat mehr...
 
Zuletzt bearbeitet:

TRS-81

Mitglied
Mitglied seit
03.12.2007
Beiträge
369
Arbeitest Du im Kohärenz-Modus und hast Du die Parallels Tools installiert?
 

sonbi

Mitglied
Thread Starter
Mitglied seit
06.06.2007
Beiträge
59
Die Parallels Tools habe ich installiert, aber was genau ist der Kohärenzmodus?
 

conrai

Aktives Mitglied
Mitglied seit
05.10.2003
Beiträge
3.734
Hast Du unten rechts bei USB-Anschlüssen, den Drucker aktiviert in Parallels? Wenn er bereits beim laufenden Mac dran war, muss er für Parallels angemeldet werden. Unten rechts beim USB-Punkt in Parallels!!!
 

sonbi

Mitglied
Thread Starter
Mitglied seit
06.06.2007
Beiträge
59
Habe ihn angemeldet, er wird unten rechts auch angezeigt, wird aber nicht eingebunden, sondern die Fehlermeldung erscheint.
 

TRS-81

Mitglied
Mitglied seit
03.12.2007
Beiträge
369
Aus der Anleitung:
"Das Tool Kohärenz steht nur für die Gastbetriebssysteme Windows 2000/2003/XP/Vista zur
Verfügung und ermöglicht die Integration der Programme des Gastbetriebssystems und von Mac
OS X. Weitere Informationen finden Sie unter Kohärenzmodus Überblick (Seite 132). "

Hast Du bei
> Parallels Desktop > Bearbeiten > Virtual Machine ... > USB-Kontroller
ein Häkchen bei "Aktiviert" gesetzt und bei "Verbindungsoptionen" "Nachfragen" eingestellt?
 

sonbi

Mitglied
Thread Starter
Mitglied seit
06.06.2007
Beiträge
59
Ja, "Gerätestatus" ist aktiviert, und unter "Verbindungsoptionen" ist ein Häkchen bei "USB-Gerät automatisch einbinden"
 

TRS-81

Mitglied
Mitglied seit
03.12.2007
Beiträge
369
Automatisch eingebunden wird der Drucker ja wohl, aber unter Mac OS X.

Hast Du, wie oben angegeben, die Bearbeitung der "Virtual Machine" mal aufgerufen?
Hier läßt sich (bei mir jedenfalls) einstellen, wo die USB-Geräte eingebunden werden sollen.
 

sonbi

Mitglied
Thread Starter
Mitglied seit
06.06.2007
Beiträge
59
Habe unter Bearbeiten "Virtual Machine" aufgerufen, bei mir stehen aber nur die zwei Optionen "Gerätestatus" ("aktiviert") und "Verbundungsoptionen" (und dann "USB-Geräte automatisch einbinden"). Habe soviel ich weiß die neueste Parallels-Version.
 

TRS-81

Mitglied
Mitglied seit
03.12.2007
Beiträge
369
Ich muß leider kurz weg und melde mich später wieder.
 

conrai

Aktives Mitglied
Mitglied seit
05.10.2003
Beiträge
3.734
Habe unter Bearbeiten "Virtual Machine" aufgerufen, bei mir stehen aber nur die zwei Optionen "Gerätestatus" ("aktiviert") und "Verbindungsoptionen" (und dann "USB-Geräte automatisch einbinden"). Habe soviel ich weiß die neueste Parallels-Version.
Hm, ich habe die engl. Version! Bei USB Options steht einmal "Enabled" also Status aktiviert und dann unter Connections Options 3 Auswahlen:
- Connect to Mac OSX
- Connect to Guest OS (also in diesem Fall XP oder Vista)
- Ask me what to do

Dann Guest OS auswählen und dies wird vorrangig genutzt beim einbinden der USB-Geräte.
 

sonbi

Mitglied
Thread Starter
Mitglied seit
06.06.2007
Beiträge
59
Ja, genau, das ist meine Version...
Bin kurz weg, melde mich aber schnellstmöglch wieder.
 
Oben