Fehlermeldung auch nach Neuinstallation

  1. Shabba

    Shabba Thread Starter MacUser Mitglied

    Mitglied seit:
    21.01.2006
    Beiträge:
    58
    Zustimmungen:
    0
    hallo,

    habe folgendes problem, was ich leider nicht in den griff bekomm' :(

    vermutlich natuerlich, weil ich irgendwelche pfade geloescht habe.

    also: auch nach wiederholter neuinstallation von microsoft office 2004 bekomme ich beim programmstart von z. b. excel oder winword folgende fehlermeldung:

    "An unexpected error occurred while trying to load the Microsoft Framework library."

    wer kann bzgl. abhilfe helfen?? es nervt so sehr!!! :(
     
    Shabba, 02.04.2006
    #1
  2. soliver96

    soliver96 MacUser Mitglied

    Mitglied seit:
    03.06.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Beim Laden der Micrs. Framework Bibliothek......

    Hi,
    habe genau das gleiche Problem; und ich weis genau das es auch vielen anderen so geht.
    Allerdings war in sämtlichen Foren keine plausible Antwort zu erhalten wie dieses leidliche Problem gelöst werden kann......
    Ich denke mal das eine Neuinstallation des Betriebssystems die einzige Möglichkeit darstellt herauszufinden ob es am PC oder der Software liegt.


    HILFE

    Gruß, Oliver
     
    soliver96, 04.04.2006
    #2
  3. avalon

    avalon MacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    24.622
    Zustimmungen:
    2.092
    War vorher die Testversion drauf?

    Ich meine da mal was gelesen zu haben....
     
    avalon, 04.04.2006
    #3
  4. Shabba

    Shabba Thread Starter MacUser Mitglied

    Mitglied seit:
    21.01.2006
    Beiträge:
    58
    Zustimmungen:
    0
    hallo,

    nein vorher war KEINE testversion drauf.

    bloss moechte ich gerne diesen fehler "loswerden".

    aus aller verzweiflung habe ich jetzt neooffice installiert, weil ich fehlermeldungen nicht leiden kann :)
     
    Shabba, 04.04.2006
    #4
  5. norbi

    norbi MacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    3.506
    Zustimmungen:
    22
    Wie habt Ihr gelöscht? Einfach in den Papierkorb gezogen?
    Versucht's mal mit dem Uninstaller, ist glaube ich auf der CD/DVD drauf.

    MS Office ist wohl das einzige Programm das ich kenne, das solche Schwierigkeiten macht,... typisch..

    No.
     
    norbi, 04.04.2006
    #5
  6. Shabba

    Shabba Thread Starter MacUser Mitglied

    Mitglied seit:
    21.01.2006
    Beiträge:
    58
    Zustimmungen:
    0
    also ich habs in den papierkorb gezogen und anschliessend auch noch mit appzapper versucht diese last loszuwerden. beides ohne erfolg. uninstaller hab ich nicht probiert. aber als strohhalm sollte man es mal testen, denke ich.
     
    Shabba, 04.04.2006
    #6
  7. soliver96

    soliver96 MacUser Mitglied

    Mitglied seit:
    03.06.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Parasit erfolgreich beseitigt

    Hi Shabba,
    Also.....hatte bis eben das gleiche Problem. einfach das neueste Update für MS Office 2004 runterladen, installieren......und schon ist das lästige Problem weg.

    Hat bei mir und auch anderen gut geklappt.
    Schreib mal ne kurze Rückmeldung obs auch bei Dir funktionierte.

    Gruß, Olli :D
     
    soliver96, 04.04.2006
    #7
  8. Shabba

    Shabba Thread Starter MacUser Mitglied

    Mitglied seit:
    21.01.2006
    Beiträge:
    58
    Zustimmungen:
    0
    hallo olli,

    jup. es funzt. supi :)

    vielen dank.

    hatte ich zwar gestern auch schon gemacht, da ging es dann nicht, jetzt aber... seltsam... naja microsaft halt ;)
     
    Shabba, 04.04.2006
    #8
Die Seite wird geladen...
Ähnliche Themen - Fehlermeldung auch nach
  1. kala321
    Antworten:
    13
    Aufrufe:
    1.204
    fa66
    15.02.2017
  2. Kacknasae
    Antworten:
    18
    Aufrufe:
    1.397
    Nicolas1965
    31.08.2016
  3. wpetham
    Antworten:
    5
    Aufrufe:
    488
    wpetham
    01.08.2014
  4. Blain
    Antworten:
    0
    Aufrufe:
    784
    Blain
    23.02.2014
  5. n.jaensch
    Antworten:
    3
    Aufrufe:
    671
    fa66
    27.08.2013