Fehlermedung bei Safari

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von chelsea, 22.03.2005.

  1. chelsea

    chelsea Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Mitglied seit:
    19.03.2005
    Kennt jemand dieses Problem ? Immer wenn ich ein Bookmark setzte erhalte ich die Fehlermeldung: "Beim Sichern Ihrer Lesezeichen ist ein Problem aufgetreten". Allerdings, wenn ich diese Meldung bestätige, wird das Setzen des Bookmarks fehlerfrei durchgeführt. :rolleyes:
     
  2. hertzchen

    hertzchen MacUser Mitglied

    Beiträge:
    1.994
    Zustimmungen:
    21
    Mitglied seit:
    20.09.2004
    schau mal den icon ordner von safari an, wie sieht es da mit den rechten aus?

    safari speed up benutzt????

    ansonsten mal die preferences datei von safari löschen und neu booten

    prefernces zu finden unter: users>DU>library>preferences: dort die datei: com.apple.safari.plist
     
  3. chelsea

    chelsea Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Mitglied seit:
    19.03.2005
    Ordner hab ich gecheckt, Schreib- und Leserechte sind vorhanden. Die Prferences habe ich auch gelöscht und neu gebootet, hat baer leider nichts geholfen. Alle Änderungen die ich seit dem letzten Reboot gemacht habe waren wieder weg.

    Was ist Safari speed up ???

    Hab mal den Tipp aus einem anderen Thread durchgeführt um Safari zu beschleunigen (Sprachen weg, etc.) - war das der Problemverursacher ?
     
  4. hertzchen

    hertzchen MacUser Mitglied

    Beiträge:
    1.994
    Zustimmungen:
    21
    Mitglied seit:
    20.09.2004
    safari speed up ist ein programm, das unter anderem dem icon ordner die rechte nimmt...wenn die aber da vorhanden?!

    als was bist du angemeldet?
     
  5. chelsea

    chelsea Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Mitglied seit:
    19.03.2005
    Mit meinem Benutzernamen, der der Gruppe admin angehört.
     
  6. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.173
    Zustimmungen:
    211
    Mitglied seit:
    14.11.2003
    Genau das selbe Problem hatte ich auch mal sogar einen Fred dafür aufgemacht bei mir hatte der Ordner username -> Library -> Preferences -> Safari hatte nur Leserechte ,hattest du diesen überprüft?
     
Die Seite wird geladen...

Diese Seite empfehlen