Benutzerdefinierte Suche

Fehler von 1GB-JAZ über SCSI/USB Adapter an IMac

  1. Holger-Holger

    Holger-Holger Thread StarterMacUser Mitglied

    Mitglied seit:
    24.01.2004
    Beiträge:
    1.293
    Zustimmungen:
    33
    Hallo,
    ich würde gerne ein SCSI-1GB JAZ (ja, ältere Technologie, ich weiß!) über einen Adaptec USB Connect 2000 an den USB-Port meines IMac G3 mit Classic 9.2.2 anschließen. Trotz sauberer Terminierung am JAZ bekomme ich ständig beim Beschreiben des JAZ die Meldung "Schreib-/Lesefehler". Es liegt nicht am JAZ, das habe ich an einem SCSI-Power Mac ausprobiert. Kontrollfeld/Systemerweitung ist installiert und auf das jeweile Medium eingestellt. Herunterlesen von Daten funktioniert gut... Hat jemand einen heißen Tip?
     
    Holger-Holger, 01.11.2005
  2. zettinet

    zettinetMacUser Mitglied

    Mitglied seit:
    12.08.2003
    Beiträge:
    63
    Zustimmungen:
    0
    hi, ich benutze auch noch so 'nen Adapter für meinen externen Uralt-CD-Brenner. Dabei achte ich darauf, mit GERINGER Geschwindigkeit zu brennen, damit der Datenpuffer (?) nicht überläuft. Vielleicht hängt Dein Problem auch damit zusammen, dass das Laufwerk die Daten nicht so schnell kriegt, wie es schreiben möchte? Die Frage wäre dann, ob Du das einstellen kannst...
    z.
     
    zettinet, 02.01.2006
Die Seite wird geladen...
Ähnliche Themen - Fehler 1GB JAZ
  1. Nina333
    Antworten:
    7
    Aufrufe:
    839
    Olivetti
    01.01.2017
  2. spike01
    Antworten:
    9
    Aufrufe:
    1.877
    schnebritz
    27.03.2016
  3. thebuddha
    Antworten:
    88
    Aufrufe:
    3.061
    Lucifor
    12.03.2016
  4. zerocool8
    Antworten:
    2
    Aufrufe:
    845
    freucom
    25.11.2015
  5. equilux
    Antworten:
    1
    Aufrufe:
    408
    bikkuri
    02.01.2013