Fehler im Junk Mail Ordner?

  1. nkonde

    nkonde Thread StarterMacUser Mitglied

    Mitglied seit:
    25.11.2004
    Beiträge:
    884
    Zustimmungen:
    6
    Hallo Leute,
    irgendwie stimmt bei mir was mit dem Junk Mail ordner in Mail nicht.
    Wenn ich vom Lernmodus auf automatisch stelle und der Junk Mail Ordner unter den postfächern auftaucht, zeigt dieser keine mails an und in der Statusanzeige steht „0 E-Mails (0 KB)“ auch wenn welche drin sind und sogar im ordnernamen „Werbung 11“ steht, also mindestens 11 ungelesene mails drin sein müssen...

    Weiss jemand Rat, kennt das Problem oder hat eine Idee?

    Ich würde die Junk mails nämlich gerne überprüfen können, dass mail nicht normale mails als junk erkennt und „verschluckt“.
    Ich benutze Mail 1.3.9 unter OS X 10.3.6. iMac G5 1.8 17"
    hatte das problem unter 10.3.5 auch schon...

    Vielen Dank für eure Hilfe...
     
    nkonde, 25.11.2004
  2. nkonde

    nkonde Thread StarterMacUser Mitglied

    Mitglied seit:
    25.11.2004
    Beiträge:
    884
    Zustimmungen:
    6
    an alle, die aus unerfindlichen Gründen ein ähnliches problem haben:
    ich habe den „Fehler“ gefunden.
    in meinem Mail ordner unter Home/Library/Mail/POP-"POP-ServerAdresse".de/ lag der ordner (soll: das Paket) "Junk" (soll: "Junk.mbox"), wenn ich junk in mail auf automatisch gestellt hatte.
    bei mir war dies eben ein Ordner ohne .mbox endung -den ich wohl vom alten rechner so übernommen habe- und so hat mail dessen Inhalt nicht korrekt auslesen konnen.
    einfach die endung .mbox angehängt und alles ist paletti! :D
     
    nkonde, 01.12.2004
  3. Markus978

    Markus978MacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    23
    Zustimmungen:
    0
    selbes problem

    vielen dank...

    muss irgendein bug von mail sein. war bei mir vom einen auf den anderen tag auch erschienen. mit der ordnerumbenennung hat es aber einwandfrei geklappt. danke fuer den tip. waehre da von alleine nie drauf gekommen. gluecklicherweise aber diesen thread gefunden.

    gruessle

    markus
     
    Markus978, 27.02.2005
  4. nkonde

    nkonde Thread StarterMacUser Mitglied

    Mitglied seit:
    25.11.2004
    Beiträge:
    884
    Zustimmungen:
    6
    Hey schön, dass ich noch jemandem außer mir selbst helfen konnte ;)
    Unschön, dass das Problem wohl öfter auftritt.
    Und: Gut gesucht!
    [eigenlobkonverter]ich hab wohl eine Einwandfrei passende Betitelung und Problembeschreibung gewählt![/eigenlobkonverter] :D
     
    nkonde, 27.02.2005
Die Seite wird geladen...
Ähnliche Themen - Fehler Junk Mail
  1. frankyp
    Antworten:
    0
    Aufrufe:
    81
    frankyp
    03.07.2017
  2. spitzenpepoon
    Antworten:
    0
    Aufrufe:
    362
    spitzenpepoon
    19.02.2017
  3. Harhad
    Antworten:
    2
    Aufrufe:
    195
    MacMac512
    28.11.2016
  4. crudi
    Antworten:
    5
    Aufrufe:
    487
    Lassak34
    23.08.2016
  5. Sharptype
    Antworten:
    3
    Aufrufe:
    400
    agrajag
    21.12.2015