Fehler bei Imovie "Videostandart"

restorator83

Mitglied
Thread Starter
Dabei seit
12.08.2004
Beiträge
86
Punkte Reaktionen
0
Ich habe mehrere filme mpg/mpeg mit Mpegstramclip in .dv Filme gewandelt
-schön ist: IMovie mag sie alle lesen!
-weniger schön ist: IMovie mag sie nicht zusammen! :mad:
Naja es sagt: Die .dv Datei "XYZ" enthält einen anderen Viedeostandart und kann nicht in dieses Projekt importiert werden!

Ich bin nicht besonders erfreut darüber da ich fast 2 Tage gebraucht habe um alles nach .dv zu codieren!
Das ist eine verdammte Sch.....önheit!
:mad:

Falls mir jemand sagen kann was es auf sich hat mit dem "viedeostandart" währe ich ja schon etwas glücklicher!
Und warum die Filme obwohl sie ja eigendlich alle in das gleiche Format konvertiet wurden wohl doch nicht zusammen passen?

Ich bin sauer!!! Von wegen benutzerfreundlicher Appel!
Ich geh jetzt besser Holzhacken!

Mfg Restor
 

restorator83

Mitglied
Thread Starter
Dabei seit
12.08.2004
Beiträge
86
Punkte Reaktionen
0
Ich habe etwas rumgebastelt und probiert und siehe da es klappt!
Das problem war das ich PAL und NTSC filme mixen wollte?

Aber ganz nett das Imovie das einem nicht sagt!

MFG Restor
 

Wildwater

Aktives Mitglied
Dabei seit
31.03.2003
Beiträge
11.057
Punkte Reaktionen
332

PowerMac84

Mitglied
Dabei seit
17.01.2005
Beiträge
779
Punkte Reaktionen
6
Trotzdem:
es ist der StandarDDDDDDDD
mit D nicht mit T!
 

restorator83

Mitglied
Thread Starter
Dabei seit
12.08.2004
Beiträge
86
Punkte Reaktionen
0
ach ja d und t was macht das für en UnterschieT :)?
 
Oben Unten