Fehler bei cinema display 23" zu PC

Dieses Thema im Forum "Peripherie" wurde erstellt von annneon, 26.12.2006.

  1. annneon

    annneon Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    26.12.2006
    Hallo zusammen,
    habe mir letzte woche einen cinema display 23" zugelegt um es sowohl an meinem powerbook als auch am pc zu verwenden.
    beim powerbook habe ich den display angeschlossen und alles hat schön funktioniert.
    beim pc habe ich eine geforce fx 5700 grafikkarte eingebaut mit analogem und digitalem anschluss. wenn ich aber den cinema display ranhänge bleibt der bildschirm einfach schwarz. es wird rein garnichts angezeigt.
    testete dann ob mein alter bildschirm am dvi funktioniert und er tat es..

    habe nach treibern im internet gesucht aber nix gefunden bei apple.

    weiss jemand rat? wäre um jeden tip sehr dankbar.

    grüsse
    anna
     
  2. trym^^

    trym^^ MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    1
    Mitglied seit:
    11.07.2006
    kann die karte die auflösung überhaupt darstellen ?
     
  3. d-kay

    d-kay MacUser Mitglied

    Beiträge:
    56
    Zustimmungen:
    0
    Mitglied seit:
    06.03.2006
    leuchtet die weiße LED beim display wenn du den PC einschaltest?
     
  4. d-kay

    d-kay MacUser Mitglied

    Beiträge:
    56
    Zustimmungen:
    0
    Mitglied seit:
    06.03.2006
    wenn nicht dann versuch den ACD einfach mal einzuschalten...
     
Die Seite wird geladen...

Diese Seite empfehlen